Results 1 to 10 of 10
  1.    #1  
    My 650 resets whenever I push sent in the mailbow in Vesamail? Anyone know how to fix it?

    help please
  2. #2  
    Mine just did this too, 3 times in a row.
  3. #3  
    Sorry mine worked just fine, I tested it. Check the mail setting for the account you are trying to use.
    Treoing & Loving it
  4. #4  
    I got tired of this issue and installed SnapperMail. I've been using SM ever since and no problems!
  5. #5  
    Just to clarify what is happening; when I go from the Inbox view to the dropdown and select "Sent" it brings up the Sent view for a second then resets. I cannot open a Sent mail or do anything in that folder before it resets. I can access Deleted Items, Drafts fine and I can send and receive mail with no issue.
  6. #6  
    Mine worked fine -- no reset
  7. #7  
    Sounds like this has been covered...I may go back to Snapper too.
  8. #8  
    mine works fine too, sorry for the earlier misunderstanding
    Treoing & Loving it
  9. #9  
    Quote Originally Posted by tanstaafl
    Mine worked fine -- no reset
    Mine works fine most but not all of the time. Annoying, but nothing more than annoying at this point.
  10.    #10  
    problem solved. delete account. add it again. send a message check the sent.

Posting Permissions