Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1.    #1  
    This past weekend I had a major problem with "Documents To Go". After accessing a Word document for several days, I tried to access it and it caused the 650 to reboot. Upon rebooting, there were now two lines with the same document name. Accessing either line caused a reboot. In addition, every hot-sync thereafter caused a reboot upon completion of the hot-sync process. I first tried deleting the documents but did not have any success clearing up the problem. Then I tried deleting "Documents To Go" but still had the hot-sync problem. I performed a hard reset and started to reload my programs one at a time. Everything was fine until I tried to reload the "Documents To Go" program. Then I ran into the hot-sync problem. Has anybody experienced anything similar to this and if so did you find a solution?
  2. jimmyz's Avatar
    38 Posts
    Global Posts
    85 Global Posts
    I had the same problem - to solve it I downloaded the dataviztech.prc for docs to go ( and used it to un-install the application. I then reloaded docs to go and everything started working (for now!)
  3. #3  
    I was also having a NUMBER of resets (five or more a day) at very odd and random times (it seemed). Once I learned the code to check errors, ##377, I found that every reset that I checked was caused by Word to Go. I also ran into the "reset on every HotSynch" problem, which was definitely caused by word to go, along with the duplicate documents issue (I think Docs to Go is keeping the document in RAM after a reset, rather than getting a chance to clear out of memory and saving back to my card, which is where I keep all of my documents).

    It's not been advertised, but there's an update to Documents to Go, 7.02 (vs. 7.0 on the PalmOne install disk). I removed all of the Docs to Go apps, installed this new version, and so far (over 24 hours) I haven't had a single reset caused by the applications (my only reset was a fatal exception in the phone app).

    So, I think it's safe to say that Docs to Go was causing resets, and less safe to say that the new version fixes the problem. I'll try to report back on that in a few days.
  4. #4  
    Docs to Go only resets when I go to open an EXCEL document. All other doc types work fine. Any ideas how to fix?
  5. #5  
    As an update to my message above, I was way premature... I've since experienced some resets, again caused by Word to Go. The HotSync-reset loop also came back. I've opened a support case with Dataviz, and will let everyone know what I learn.
  6. jimmyz's Avatar
    38 Posts
    Global Posts
    85 Global Posts
    ha- so much for me saying "for now"- I just experienced the same issue and had to de-install then re-install the application- however upon checking the dataviz site I noticed there is a version 7.003 available- I will give that one a chance tonight
  7. #7  
    I have had more resets caused by Docs to Go, Word to go, etc. than I can count. I have also noticed the apparent duplication of documents...right now I have two icons that each say "Documents"....there are some major bugs here...I also have had way more trouble since installing Zlauncher...I wonder if there is a connection, although I am using the Dataviz tool to move Word to go, etc. to the expansion card. I think I have uninstalled/reinstalled Docs to Go at least ten times.
  8. #8  
    I'm having the reboot on hot-sync issue too. If anyone comes up with a solution, by al measn let us know!
  9. #9  
    I've had many issues with DocsToGo. First, docs would disappear after they were edited. This was fixed with the upgrade to 7.003. Then during a hotsync, docs would sync over with a _1 rename (as if they were different). THEN, docs would appear twice with significant differences in file sizes (as indicated by docstogo). I now delete the "extra" doc, but it always comes back after a synch. In addition, the sd card shows lots of garbage in the \PALM\Programs\ folder, unprintable character file names, and some containing names similar to my excel docs.
  10. #10  
    Another interesting DTG problem is its interaction with SilverScreen. When I am using SS, the 'hidden' DTG apps show up (only the main DTG app should show up_ and with the same icon as Bejeweled. Both Dataviz and Pocketsensei have ignored my requests for help on this topic.
  11. #11  
    Upgrade to the latest version 7.003 which was just posted to the DataViz site (no charge for existing users of 7.x). After updating to the latest version and syncing, if that doesn't solve the problem, try doing a desktop overwrites handheld sync.

    You can use the DataViz Tech Tool to make sure all your components are of the correct version (in advanced mode from the menu).

    Also, that problem with the duplicate file names in the list is solved by deleting the Temp database - another advanced option in the DataViz Tech Tool.
  12. #12  
    I completely uninstalled versions 7.00 and 7.02, and installed 7.03. So far (fingers crossed and knocking on wood), so good.
  13. #13  
    I had all these problems. Did a Hard Boot and fresh install of everything, and DTG-Ver 7.003(837) and used the DTG utility to move files to SD. All has been fine for about a week. DTG was is my must have application. For a while I thought the 650 was goning back. Now I'm rather happy...
  14. #14  
    I had a quick question seeing how everyone is having problems with DTG, is anyone using Quickoffice Premier? I was thinking of buying the full version of DTG, but now with all these problems reported. I was wondering if Quickoffice Premier might be a better app.
  15. #15  
    Althought I haven't been using Docs to Go all that extensively, I haven't been having very many problems. I did have a problem with a document I created, but never exited and thus it didn't get saved. I got into a reset loop with another program and then every time I would start D2G I would get a reset. I finally figured out how to keep it from resetting, but it mean reinstalling D2G and I lost the document I had edited and never saved. Other than that, everything has been pretty good.

    Overall it is a good app, I think. I compared it with QuickOffice a while back and decided I liked Docs to Go better.

  16. jimmyz's Avatar
    38 Posts
    Global Posts
    85 Global Posts
    Well I've now had problems even with 7.03- I noticed that at the end of my hotsyncs my 650 was reseting- removing docs to go from the 650 and re-installing it fixed the problem.
    Interestingly I have found that every time I have had a problem and I then attempt to copy docs to go back to ram (from the card) using the dataviz utility I get the message " a component already exists on the handheld- so you want to overwrite?" I think most of the problems stem from running the app from the memory card. I'm assuming problems crop up when you exit the app and whatever was loaded into ram from the card is not properly removed. I'll try running docs to go from ram for a while and report back. I sure hope someone from datavis is reading this thread
  17. #17  
    I've started having these very same problems this morning. I had been using DTG fine, but I then did my first actual editing of a Word document yesterday. Just as soon as I started doing that, I started getting the resets and duplicate entries.
  18. #18  
    Well so far so good - I deleted all of DTG off of my 650 and uninstalled it from my desktop. I then downloaded version 7.003 and installed it. At least now, I'm not getting any resets (so far). BTW - I was not running DTG from my SD card BUT I do have documents stored on the card.
  19. jimmyz's Avatar
    38 Posts
    Global Posts
    85 Global Posts
    I'm still having problems despite using the latest version (7.03) and keeping the programs in RAM (my documents have to go onto the card). Every once and a while docs to go will start soft reseting when I open or close a doc (even if I have not edited the program). The only solution is to delete the program using the dataviz tech program and then re-install. I have gone so far as to copy the program files onto a seperate folder on my sd card so that I can do this on the road- I hope this problem is fixed sooner rather than later!
  20. #20  
    Why don't any of these problems exist on the 600, yet the 650 is inundated with them?
Page 1 of 2 12 LastLast

Posting Permissions