Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. #21  
    I've somehow managed to avoid all the DTG problems described in this thread until today. I have no idea what led to it, but when I tried to open a DTG document earlier today it caused my Treo 650 to reboot. After that I tried other documents and no matter which one I tried it caused my Treo 650 to reboot.

    Likewise, hotsync not caused a reset, although I have not experienced a hotsync reset for a LONG time. Now it is happening every time.

    I upgraded from 7002 to 7003, and did a desktop-overwrites-handheld hotsync but neither of these corrected the problem.

    I then used the DataViz TechTool (advanced options) to delete: 1) Delete Temp Database; 2) Delete Preferences; 3) Delete Database.

    After doing this ALL of the problems went away, including the hotsync resets.

    I don't know if all three were required. If the problem ever occurs again I'll experiment with one-at-a-time. Anyway, I did not have to un-install the application as has been suggested. This is a bit easier, and can be done on the road if necessary.

    Still, a real fix would be preferable!

  2. #22  
    Quote Originally Posted by WolfpackFan
    Well so far so good - I deleted all of DTG off of my 650 and uninstalled it from my desktop. I then downloaded version 7.003 and installed it. At least now, I'm not getting any resets (so far). BTW - I was not running DTG from my SD card BUT I do have documents stored on the card.

    When you sayy "deleted all of DTG" what "all" are you refering to, what files did you delete?

  3. #23  
    I was having similar problems to what is being reported here and found that I had older copies of WordToGo on my expansion card that the DataViz Tech Tool was not able to see or delete. It actually showed up named WordView+ and was an older version. Apparantly, this can cause weird reset issues or mem manager issues. I used FileZ to locate and delete this older component and things have been working well.
  4. #24  
    Sorry ScottyTreo, but I think that's bad advice. I just deleted WordView+ (FileZ said it was version 700) and then could not view my files.

    I re-installed V7003 of DTG and that same file showed up again. And, now I can view my files again.

  5. #25  
    ChickenHawk - what I meant was that there were 2 wordview+ files in there, one was renamed with an underscore and that seemed to be causing my problem. No idea how it got there. Sounds like we were experiencing different problems. The wv+ file I had in there was from version 6 of Docs To Go.
  6. #26  

    finally got mine working. I uninstalled everything from handheld and desktop. Then I had to make sure that norton internet security and antivvirus were disabled before installing everything. I sure hope this fix keeps working. It's also nice not to have the soft reset everytime I hot synced.
  7. #27  
    Quote Originally Posted by thomasanderson
    Why don't any of these problems exist on the 600, yet the 650 is inundated with them?
    After I returned my 650, I was using DTG 7.002 on my Treo600 and was having all sorts of problems. Now that I am using 7.003 everything works just fine.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  8. #28  
    I get a re-boot every time I try to view a jpg photo on DTG. I can use the word to go documents just fine. Any thoughts? I too have opened a dialogue with DTG support to see if I can get it resolved.
  9. #29  
    Is anyone having these issues with DTG Premium edition or is it the std edition?
  10. #30  
    I upgraded to DTG Premium and still am having intermittent problems. I've been corresponding with DataViz support, and they keep asking for a "sequence-of-events" which leads to failure. I told them I've never noticed a particular sequence of events, but if anyone here can come up with a formula please pass it along to them.

    If anyone posts their alleged sequence here, I'll see if it causes a failure for me as well, and will then use my open ticket to report it.

    Personally, I don't think it's going to boil down to any particular sequence of keystrokes or functions, but you never know, I guess.

  11. pjs
    pjs is offline
    pjs's Avatar
    47 Posts
    Upgraded to 7.003 and used the DataViz Tech tool to delete all three databases/prefs and both problems (reset opening any doc and reset after every hotsync) went away.

    It's too bad there are so many problems with the versions on the CD in the box, but at least DataViz is issuing fixes.
Page 2 of 2 FirstFirst 12

Posting Permissions