Results 1 to 5 of 5
  1.    #1  
    Hey all,m

    Did some searching and found not only i have had this error with snappermail, when trying to sync with my imap server, i gtet protocol error while receiving from IMAP server. Tried 2.0.x and now d.led the 2.1.x demo and with 2.1 it got som messages then i tried again to sync and same error, any ideas, or could my server not like snappermail? Versamail gets my mail liek a charm however iafter my last sync loading versamail reboots my Treo 650, had one 650 swapped out for it and same problem. I really like snappermails interface just wish thit would work for me, also any way in snapper mail to just view the message body (like versamail) without all the server garbage in front of it? Thanks

  2. #2  
    I continue to have issues with checking IMAP mail with Snapper. I was originally told it was my version of Snapper (not the new enough version of Then I was told it was my mail server.

    But now that I have my T650, I still have problems. Now it doesn't throw an error, but it never downloads anything either. Oddly, Versamail seems happy to do so via IMAP. This tells me that its NOT my mail server and its NOT my phone and its NOT my firewall settings, but clearly a problem with their software (which I paid a pretty penny for and am upset with its IMAP so far- POP is fine).
  3.    #3  
    glad i just used the trail version, when i first install it grabs maybe 4-5 message from my inbox then gives the protocol error, then if i try agian i can never sync, it sends fine but thats about it, its a shame since versamail gives me trouble by rebooting my palm when loaded *sigh*
  4. #4  
    You might try ChatterEmail for IMAP...

  5.    #5  
    yes but i would like one app for sending and recieving


    I saw on snappermails web site my provider isnt suppotr and has issues :/ stinks just paid for the year, guess ill hope versamail doesnt start rebooting my palm causing another hard reset.
    Last edited by audiofx81; 12/13/2004 at 08:20 PM.

Posting Permissions