Results 1 to 3 of 3
  1.    #1  
    I am having some problems using ezFTP and I was hoping someone (anyone!) might be able to help. Yes, I did do a search, but there was no comprehensive answer to this.

    I have my files on an FTP server through Runbox. I have been able to use ezFTP to connect to the files. However, it seems that I cannot access any folders within the server (i.e. I tried creating a File called "Treo" just for my treo stuff, which I can see but not open to view contents or store within). I have figured out how to store files from my treo to the server, but I cannot seem to access files from the server on my Treo (600). Any suggestions?
  2.    #2  
    T-Mobile Treo 600--> Cingular Treo 650--> Cingular 8125--> Imate JasJar--> TMobile SDA--> Cingular Blackjack --> Cingular 8525-->UBiQUiO 503g-->HP910--> HTC Fuze--> Blackberry Bold&iPod Touch
  3. #3  
    This may be a little (1 year) late for you Lulu, but the question does warrant answering, since as of today, I could still not find any troubleshooting FAQ's about this program.

    The remote directory comes up for me when I download, but only sometimes when I upload. If I preset the remote directory in the site profile it still works though.
    This is the tricky part, you HAVE to highlight (draws little square around directory) the directory you want to save to, otherwise it either doesn't work, or the file transfer causes the device (Treo 650) to reset.

    I have uploaded and downloaded jpg files. My only problem now is that when I upload a 20Kb image to my server, it uploads the first 25% of the file, then says:
    "20Kb upload sucess!" or something like that, but when I check the file on the server, the file is only 5Kb.

    I will experiment further, but if anyone has any insight into what I'm doing wrong, please post here...hopefully before 2008.

Posting Permissions