Results 1 to 9 of 9
  1.    #1  
    Does anyone use the navman 4460 with their Treo 650. I installed it, but it had to be done with the quick installer. It opens the SmartST map software, but when I go to plan a route the treo freezes and reboots its self. When it comes back on I get an error message. GPS Error: GP02 And the only way that I can get back in to the app is to remove the SmartST app then reinstall it.
  2.    #2  
    I got it to work! I a very impressed with the new 3D mapping software, but some of the POIs are lacking.
  3. #3  
    how did you install it with the quick launch? i can't find the .prc files on the cd rom, and the files won't install by themselves ...
  4. #4  
    I have the NavMan 4460 also, but according to their website (and my many crashes to validate!) they do not support the Treo 650 yet.

    Specifically, the say the don't support Palm OS V5.4 yet on any platform.

    I'm able to run SmartST and see that it might be a pretty good app, but it gets flaky after a short while and will eventually cause a reset.

  5. #5  
    I'm having the same issues when I try to install SmartST on the Treo 650. When I click on "Install Application" I get the screen that the following files will be installed when I preform a HotSync next...SmartSt.prc,GPSLib.prc,MSIHelper.prc". However I don't get anything when I perform a HotSync. I'm doing this on Windows XP.
  6. #6  
    I'm interested if any of you have tried TomTom. I've compared it to Mapopolis, which I used to use, but haven't tried any of the others (e.g. NavMan).
  7. #7  
    I use the Navman4460 with my Treo650, but I don't use SmartST. There are too many things I don't like about it.

    Mapopolis works well enough for me with the 650 and Navman, but there are a few tweaks I'd love to see. Maybe I'll do some feature requests to the Mapopolis forums one of these days.

    I'd like to try the TomTom software since I hear everyone raving about it.
  8. #8  
    I'd be interested to know how to install the SmartST software on the Treo 650. I've been unsuccessful in my attempts to install it using the SmartST Desktop, and don't see any .prc files in order to install it using the quick installer.
  9. #9  
    I must have jinxed myself. Mapopolis 2.3 now consistently crashes the 650 whenever I try to find an address. The Navman 4460 GPS still works great though.

Posting Permissions