Page 12 of 33 FirstFirst ... 2789101112131415161722 ... LastLast
Results 221 to 240 of 647
  1. #221  
    I am ready to install Tom Tom on my Treo 650. Should I also download the update dated December 2004 - for TomTom Navigator for Palm or should I just use the software supplied with Tom Tom?
  2. #222  
    I went straight to the update.
  3. #223  
    It says here on their update site that you must have the 4.0 previous version first:

    "Please note the following before you proceed with the update:
    - You do not need to uninstall your current version.
    - On an empty machine (e.g. out of the box, or after a hard reset), you do need to install TomTom Navigator 4.0 for PalmOS from the original CD(s) before you install this update.
    - Voices must be installed to the same location as the application.
    - You will not need to re-activate your software."

    BKRodgers, does yours really work just fine without initially installing the software from the CDs?
    Last edited by Markito; 01/06/2005 at 02:38 PM.
  4. #224're asking me to think back almost two whole weeks. I'm pretty sure I did it clean. I installed maps and voices off of the CD, but I believe I just downloaded and installed the application from their update.
  5. #225  
    How much space is taken up on the Treo 650 with Tom Tom? I basically will have maps of the New York metro area.
  6. #226  
    Quote Originally Posted by Jay Grindell
    How much space is taken up on the Treo 650 with Tom Tom? I basically will have maps of the New York metro area.
    I'm not sure how much space the TomTom application takes up (no "TomTom" entries in the Info window). However, you can install all the maps on your SD card, so you'll much more flexibility.
  7. #227  
    It sounds like TomTom is the way to go for the software, what about for the hardware?
  8. #228  
    According to Power Run, Navigator takes up 108K on my palm. The rest of the app and the maps are on the sd card. I didn't move them there, that's how they installed.
  9. #229  
    Quote Originally Posted by belerek
    (no "TomTom" entries in the Info window).
    Once it's on your Palm, it's called "Navigator".
  10. #230  
    Guys, I absolutely LOVE TomTom Navigator on my Treo 650 I have used it a ton and am not disappointed in the least. BUT, believe it or not, the whole time I've used it, it has been without sound because any time I install a voice file, TomTom crashes everytime I start it up. Then if I revoe the voice files, the Navigator app works perfectly, except I have no voice to audibly give directions. Isn't that odd?

    Has anyone else run into that problem? I'm wondering if the hotsync install is putting the voice file in teh wrong folder or something.

    Please HELP, I want to hear "Jane" speak sweetly to me.

    incidentally, you know this is a great app, since I LOVE it so much and I haven't even heard it yet.
  11. #231  
    Mine froze during hotsync 3 times because I tried to install the app and a map at the same time. Did you try to install two things at once?

    I would go into filez and delete the whole thing and start over. Then install the app, hotsync, then install a map, hotsync, and then install another voice. Maybe someone else has better advice.

    They have a "valley girl" voice on their website, but I'm not sure if that's just for the TomTom Go. I really wanted to install that one.

    By the way, since my first hotsync issue, I have not had a single error message on my navigator, and I did not install the T5 update.
  12. #232  
    Markito: that sounds very odd. I have not had any issues whatsoever with Tom Tom. A friend of mine who also has the same setup has also experienced nothing but perfect stability.
  13. #233  
    Quote Originally Posted by wahili
    during all my syncs i now get this error.
    OK Install TomTom Maps 1.37
    Unable to create handheld database. SyncCreateDB returned 4019.
    HotSync Exchange synchronization failed
    Protocol Error: The requested command is not supported (4019)
    If this is the case im not getting total syncs anymore! anyone else getting this?
    I'm getting that SAME EXACT HotSync error, word for word, (see attached photo). And I too think it arrived after installing TomTom.

    Did you ever find out what the deal is?
    I have to admit I'm selfishly glad I'm not alone on this one.
    Attached Images Attached Images
  14. #234  
    Deleting or moving the following files somewhere else gets rid of the error:
    C:\Program Files\Palm\BeerJ\Exchange\To
  15. #235  
    What does the error mean?
    Why did it happen?
    Are there any cons to moving that file?
    What the heck is "Navigator ini" & "Navigator cab"?
    And how do you know? Did you get that error too?
    Please explain. I don't plan to move it until you can please clear that up for me.

    Thanks SO much in advance.
  16. #236  
    Who knows, if I get rid of that error, maybe I will have a complete sync and then I can successfully load voice files into my TT Nav! That would be SO wonderful!
  17. #237  
    No idea why this fixes it. Someone else mentioned it. I tried it and it worked. Deleting those files doesn't seem to do anything other then stop the error message. I think they are just copies of compressed versions of the install files.
  18. #238  
    Thanks mogulman. That made the error go away. Now to see if my TomTom issue has cleared up...
  19. #239  
    So I think the error might be the problem I had with voice files too, because after correcting the hotsync error, I was finally able to have a voicelink I could select and no crashing, it looks like everything is going my way,
    now I have a new problem (this is so frustrating!), I have uninstalled and installed so many times, that now when I tap on the Navigator app and it has me do the initial setup (i.e. English, righthanded, miles, etc., then when I have to choose which of my downloaded maps to choose and I select either one, it asks me to activate them, so I have to do the old entering of product code, activation code. Well, while getting it activated that way worked fine for the first few times, now (probably do to uninstalling and installing too many times) it claims that, "Sorry this is not the correct activation code for the product [map name]" and it won't let me get any further! I have double checked many times and I have entered all the codes correctly.

    That means that I can't use my TT Navigator app at all this weekend! I was so looking forward to it!

    HELP! Has this happened to anyone else?
  20. #240  
    Quote Originally Posted by mogulman
    Deleting or moving the following files somewhere else gets rid of the error:
    C:\Program Files\Palm\BeerJ\Exchange\To
    By the way, to clarify mogulman's info here, no one else will see "BeerJ" in their set up.

    It would be: C:\Program Files\Palm\<your user name>\Exchange\To

Posting Permissions