Results 1 to 4 of 4
  1.    #1  
    I have paired my BT-250 (the P1 version) with my T650 using the Handsfree profile (held down the Volume up key). When I redial a call by long press of phone button on BT-250 (until 2nd beep), I get the T650 to redial, but there is no incoming audio. Outgoing audio works fine (i.e., dialed party can hear me). If I transfer audio to T650 and back to BT-250 audio works fine, but it defeats the purpose of hands-free redial.

    Also, can't get the other long phone button press (until 2nd beep) functions to work properly. During a call it is supposed to put the phone on hold, but it doesn't work. If I put the phone on call from T650, then the long button press will put the call off hold. I suspect similar problem will happen with call waiting (long press is supposed to answer 2nd call).

    I want to know if my BT-250 is defective, so has anyone managed to make these functions work properly?
    Last edited by bakos; 12/09/2004 at 12:43 AM.
  2. #2  
    I just tried calling my house with the redial and you're right. You have to xfer audio back to 650 then click it back with the 250 button. It doesn't work!!!!

    I haven't tried the other functions yet but I did try the Jabra site: which they list in their book and there is not such URL so I sent them an response.

    We've been had!
  3.    #3  
    Thanks. I guess this means it is a design flaw and I can't fix it by returning Treo and/or 250. Unless we hear from someone that has this working properly.
  4. #4  
    same thing hapens with the bluetrek G2. I thought i was going crazy too but its just the f***ed up handsfree profile on the Treo 650.
    My Bluetooth "Toys"

    Sprint Treo 700p
    2005 Dodge Magnum RT w/UConnect
    HP DeskJet 450wbt

Posting Permissions