Results 1 to 8 of 8
  1.    #1  
    Chatter email worked perfectly for the trial period. What a great app! I gladly registered!

    When I registered, I also downloaded and installed the latest version, and shortly thereafter I noticed my SMTP connection was failing. I don't know for sure that the upgrade was the cause, but it was the only change I can remember. I only *send* a couple emails per week from chatter, but I receive a LOT. So, I didn't notice it was failing for about a week. IMAP is still working perfectly.

    I run all my own servers, on my own domain, so I can configure or change anything. I have a treo 600, I use Exchange 2003 running on Windows Server 2003.

    The symptoms are that when I send email, chatter gives me the red "cnct" then it changes to "Auth" and stays that way, forever. The exchange SMTP server shows it has a connection.

    I have tried tweaking every setting I can think of on both ends, and reading everything I could find out there. I upgraded again to 1.0b 15.13 and still no love.

    If I check the HELO option on chatter I can get an "invalid command" response instead.

    I have also noticed that if I check the TLS checkbox in chatter my treo completely locks up when it tries to send, and I have to reset.

    This used to work! Help anyone?
  2. ambtreo's Avatar
    476 Posts
    Global Posts
    492 Global Posts
    Sometimes when you get an authorization error, you can check the SSL box, try sending an email, and even if you get a fail message, then uncheck SSL. Then you should be able to send successfully. If you can't, then you have some other error, perhaps with your SMTP server configuration - you may want to double check the setup.
  3. #3  
    Can you send me a log (instructions in a thread at the top of this forum)? That should make it clear... But I agree with ambtreo that you should check your settings for extra spaces, etc.

  4.    #4  
    I don't believe it is the settings, since I checked and rechecked them, and tried changing them in almost every conceivable way, and nothing seems to work.

    I sent the logs as requested.
  5. #5  
    Did you reload all three files, as I suggested?

  6.    #6  
    If you mean re-sync the chatter.prc, chatterExg.prc, and chatterUtils.prc onto the treo then yes I did. I even re-downloaded the and did it again just to be sure.
  7. #7  
    Can you make me another log then? And also please check your SMTP profile and make sure there are no errors. I don't have any reports of SMTP issues with the newer versions, so I'm thinking it's somehow a configuration issue.

  8.    #8  
    Okay, I am now thinking this is some kind of Exchange bug because I created a new virtual SMTP server in Exchange, with all the *identical* settings except one: I put it on port 2525 instead of port 25, and it works. The original virtual SMTP server on port 25 still fails. Yes, I've rechecked all the configuration settings at least a dozen times.

    So, I am happy again - using an alternate port is probably more secure anyway until I have time to set up a certificate for SSL.

    Exchange has been kind of flaky in a general sense, so I am not surprised by this.

Posting Permissions