Page 1 of 4 1234 LastLast
Results 1 to 20 of 64
  1.    #1  
    Boy, this seems like an issue that must have been addressed before, but I'll be darned if I can find it (and I've really looked, I promise). Thanks in advance to anyone who can help.

    For some reason, my new Treo 650 has taken on the annoying habit of automatically performing a soft reset after every hotsync. I've heard vague rumors that this sometimes happens on other palms, but I've never found clear instructions how to fix it.

    I have a suspicion that it has to do with some junk piece of software I might have installed. Like many folks, I got a case of "instal-itis" and tried out dozens of pieces of third-party software when I got my new Treo. Most of these turned out to be junk and I deleted them, but I fear that they left unneeded helper apps and other garbage around behind. I don't know what's legitimate stuff, and what's not!

    I should also add that the closest I've found to a discussion of a similar problem was on this old thread (, but I didn't see anything helpful.

    I even resorted to a hard-reset, but when I re-synced, everything came back, and so did the problem.

    Also, I sync my Treo to two different computers. The reset happens no matter where I sync.

    These are the items on my Treo than I can see when I look at the "delete" list--I've marked the ones I can't identify (by the way, is there a master list anywhere that says what all these things do? I can't find one):

    AFSFXFix - ??
    AGConnect - for Avant Go
    Audible Settings
    Bejeweled - Not yet registered
    Bell MT 10, 12, 18, 24 -- (e-reader fonts)
    Blazer Cookies
    Bluetooth Device Cache
    Bluetooth Prefs Backup
    Bullblet -- Registered
    CardEngineLibrary -- ??
    ContactsSimDB-PAdd -- ??
    DGraphConverter -- ?? (this is a whopping 1081K)
    Dope Wars -- Freeware
    DSLib -- ??
    DSlideLib -- ??
    DXTGAttachmentPlu... -- ??
    EX:411 (Handmark)
    EX: Movies
    EX: News
    EX: Weather
    Express: Map & Dir Ca...
    finger -- ??
    Galax -- Registered (I think)
    Gill Sans MT 10, 12, 18, 24 (eReader fonts)
    Graphics Library -- ??
    hblogger -- Registered
    HsSysResource68K -- ??
    HSTraceDatabase -- ??
    libmal -- ??
    Messages Database -- ??
    Midataidcache -- ?
    MIDI Ring Tones
    Monopoly -- Registered
    PP_P2p -- ??
    pTunes -- Registered
    RNS:: TST -- ??
    Shim Logs -- ??
    SMS Messages2
    Solitaire Pack 1 Saved
    Space Trader
    SplashPhoto -- Demo, not registered
    SS_P2P -- ??
    Strategic Commander -- Registered
    System DB Chain Head -- ??
    TD2_Accounts Mgr2 -- ??
    Temp Install Data 3185 -- ?? Could this be the culprit?
    Tetris -- Demo, unregistered
    U.S. Presidents -- ?? I have no idea what this is!
    Utah MT Condensed 10, 12, 18, 24 -- eReader fonts
    Voice Dial
    Zap!2016 -- Demo, unreistered
  2. #2  
    Im having the same exact problem
  3. #3  
    Is there any clue in the HotSync log (right-click the HS icon in the system tray on the PC, and select View Log)?
    .....<a href="">TreoCentral</a> | <a href="">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  4. #4  
    I tend to get the soft resets when I'm syncing something large like the database for TV Browser which is usually 1.3MB. When I do not sync that database and disable syncing for DocsToGo, I usually don't have the soft reset.

    Are you updating AvantGo each time you sync? If so, ,what happens if you disable it?
  5. #5  
    When I hit cancel on my desktop when avant go is synching then I don't have a soft reset. I like avant go and would like for someone really smart to figure this out!
    Thanks in advance oh smart one!
  6. #6  
    I just went through the whole Sync issue today with Palm tech support. I did not create the backold folder when I upgraded from 600 although this board said do it I opted not to since not a power user. Well after days of soft resets and finally no syncs at all, I call P1 tech support and did a hard install on their suggestion. James was great walking me through the reinstall and it all worked fine. He admitted their was something in the backup folder that is causing these soft resets It sounded like engineering is going through code line by line to find culprit and would soon have a patch out fixing most of these issues. Also my memory went from 2.2M to 11.9 available-wow. I was not using any third party apps accept Sprint BCS for email so my 600 brought some serious junk over. I had to call back to P1 for help in getting everything moved over including network settings, bookmarks, BCS etc, web vision working--I was able to sync fine and now phone was back to the way it was working before all the resets but with a ton more memory. I am a sales rep and not very techie so kinda freaked me out but learned alot about adding files to 650. Should have told us this day one but now it all works on this awesome device. So save back to everything in a new backupold named folder, do a hard reset, check the box to sync from desktop settings on contacts, calenders, task etc than sync. Call P1 and have them help you move all the needed stuff over. Only way I know for you to get issue fixed. About a 30 minute wait for tech support. Sorry number is at work--should be in Treo--will be tomorrow.
  7. #7  
    This may only solve your problem if it's not a software conflict situtation. Go to your desktop hotsync icon and right clik on it. Hit "setup" and click the "network" tab. Make sure that your user name is checked.
  8. #8  
    I had this problem too, and decided it was the last straw and I was going to do a clean reinstall. Did a hard reset, moved off my backup folder, and reinstalled the apps I'm using. I'd done that originally too, but my first "build" had me trying all sorts of stuff -- apps that turned out to be incompatible with the T650, or apps that were in beta (Agendus 9, BackupMan, etc). Knocking on wood, but so far it's been a lot more stable. Not perfect, but much better.
  9. #9  
    Quote Originally Posted by CMKSpoons
    For some reason, my new Treo 650 has taken on the annoying habit of automatically performing a soft reset after every hotsync. I've heard vague rumors that this sometimes happens on other palms, but I've never found clear instructions how to fix it.
    That's not a problem, it's a feature
  10.    #10  
    I tried syncing and canceling Outlook. It still did the reset.

    I have reviewed my HotSync log. On my work computer, I consistently get this message:

    "Outlook Calendar
    One or more appointments in Outlook may have conflicting versions. You should resolve these conflicts and then synchronize again. To correct the problem, do the following: 1. Open Outlook and switch to Calendar 2. Select View | Current View | By Category from the menu 3. Look for items with a crossed swords icon next to them 4. For each item found, double click and resolve the conflicting changes Note that Outlook 2003 indicates conflicting records with a yellow diamond symbol rather than the crossed swords shown in Outlook 98, 2000 and 2002."

    I have followed those directions, and cannot find the crossed swords or yellow diamonds, green clovers, blue moons, or purple horseshoes. I don't get a similar message at my home computer, though, and I still get the resets. I therefore assume the problems are unrelated.

    What about that massive list of apps and files I cited? Does anyone know of a resource that tells what all those miscellaneous things are? I'm a aware of a similar resource for msconfig with windows. A palm version would be great.
  11. #11  
    Dial ##377 (##ERR) to see what last crashed your Treo. In my case, it's WordToGo. I'm gonna hotsync a few more times, and if my post-hostsync reboot is always caused by WordToGo, then it WILL go.
    Highly Mobile iPhone User

    Palm Pilot -> Palm Pilot Pro -> HP 620LX -> Palm VII -> Palm VIIx -> Ipaq 3270 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p - iPhone - iPhone 3G
  12. #12  
    It was indeed WordToGo. It's gone and my Hotsync works properly now.
    Highly Mobile iPhone User

    Palm Pilot -> Palm Pilot Pro -> HP 620LX -> Palm VII -> Palm VIIx -> Ipaq 3270 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p - iPhone - iPhone 3G
  13. #13  
  14. delao13's Avatar
    313 Posts
    Global Posts
    341 Global Posts
    My last hotsync reset was caused by emul68k. Any idea what that does?
  15. #15  
    Some snooping would seem to indicate that it's a library that provides emulation of a Motorola 68000 CPU (notably used in the original Mac). Not sure what function it serves, but it's apparantly a pretty common library for PalmOS development. The problem here is that I'm not sure if/how you can tell which app is actually causing the crash, but it's apparently the call to that lib that is causing your Treo to barf.

    You might look at any apps that utilize the Hotsync process to update/exchange information.

    Sorry I can't be of more help.
    Highly Mobile iPhone User

    Palm Pilot -> Palm Pilot Pro -> HP 620LX -> Palm VII -> Palm VIIx -> Ipaq 3270 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p - iPhone - iPhone 3G
  16. #16  
    I had the soft reset after each hotsync problem. I dialed ##377 as suggested. It said that Slideshow To Go caused the problem.
    This technique caused the soft reset problem to stop (at least for now!), or maybe it's a coincidence:
    1. I opened Documents to Go (by launching "Documents" after pressing the home key).
    2. I tapped the new document icon at the bottom left of the window to get the pull-up menu to appear.
    3. I selected "Slideshow to Go" from the pullup menu.
    4. I tapped on the close document icon at the bottom left of the window.
    5. I selected "delete document"
  17. #17  
    I installed Tro Select Text, which I notice you have. It plugs into your preferences in a way that I am guessing is incompatible with the 650. Since this is the last file to sync, you get a soft reboot at the end. Try removing it and let us know.

    Also, I'd be interested to know if anyone is using this app on their 650 without incident?
    Palm Personal => V => Vx (w/OmniSky) => m505 => Treo 300 => 600 => 650 (free of charge) => 700P (free of charge again!)
  18. #18  
    This has been my experience with syncing:

    After successfully setting up my 650 and snychronizing it with my Mac, I decided to try "Missing Sync," an alternative to the Palm syncing software. I downloaded the software and followed all the instructions. The installer automatically disables the Palm syncing software. Upon my first snyc with Missing Sync, my Treo experienced resets during the sync process. In addition, all my events in Now Up-to-date and Now Contact became duplicated. Looking back, I think the problem I made was not renaming my backup folder to "old backup" as is suggested with the Palm installation.

    Out of frustration I uninstalled Missing Sync and reinstalled the Palm software. Again, looking back I don't think I renamed the backup folder to "old backup" which might have helped. Also, I fixed the duplicates in Now-up-to-date and Now Contact. Luckily, this was easy since the software seems to always archive recent snycs in a "pre-palm" folder. I simply opened the second-to-last archive file and there was my perfect calendar without duplicates. To remove duplicates in Now Contact, I used the find/merge duplicates menu option in that software.

    Next, I tried hotsnycing with the Palm software and frustratingly, it also caused resets during the hotsync (although, fortunately no duplicates). After much trial and error, I found that deleting the Pocket Lingo Pro files (a dictionary application) and the MM upgrade file (I'm still not sure what this is, but it's some sort of trial software that gets installed from the Palm CD automatically). I deleted these files both from the backup folder on my Mac and the Treo.

    Since then, I've been able to install files and hotsync both using USB and bluetooth without trouble. Somehow, I get the feeling that if at this point I did a hard reset, renamed my backup folder and resinstalled all the third-party software one by one, that I'd be able to run Pocket lingo pro without trouble. One day when I have a few hours to kill, perhaps I'll try this with the Missing Sync again.

    Too bad the whole process couldn't be more seamless and reliable. As far as fault, I can't say that I see the Mac or even the Missing Sync as contributing to this problem. (I can't remember the last time I had a crash or strange happenings with my Mac other than this.) The trouble really seems to lie in the Treo phone itself. In general, though, I like my Treo and wouldn't want to do without it.
  19.    #19  
    Well, after spending an hour or two with programs like Cleanup and Undelete, I found out (sort of) what's causing it.

    The problem is, indeed, caused by the Documents To Go suite of applications (I haven't narrowed down which one). I deleted the entire set, and the problem disappeared. I'll undoubtedly put them back, but at least I know what the culprit is.

    Note: If you decided to do the same, Cleanup is not the best way to do it, because it will only delete the "Documents" application, leaving things like Sheet to Go and Slideshow to Go behind. Be sure to go through Palm's built-in delete function if you want to get rid of everything.
  20. #20  
    Are folks that have resets after hotsync using the patched bluetooth DUN prc file that Shadowmite posted to the forums? I am and I'm getting the feeling that might be part of the issue. It appears that if I have BT enabled when I do a cradle/cable sync, I am getting a reset afterwards. But, if I ensure BT is disabled, then resets do not occur. I'm wondering if the patched file is somehow responsible for this behavior...
Page 1 of 4 1234 LastLast

Posting Permissions