Results 1 to 12 of 12
  1.    #1  
    Since my last HotSync, everytime that I try to access Versamail, my 650 reboots immediately. Anyone experience the same issue or have any clue about what could be happening?
  2. #2  
    I am setting up 3 Treo 650s for our office, and have one doing the same thing. I would also be interested in any info someone could offer.

  3. #3  
    I have the same problem gave up and went back to chatter which is working realy good on my 650
  4. #4  
    There is an earlier thread on this. There was a suggestion on exactly which files to delete and then reinstall. The other (less palatalbe) alternative is to do a hard reset and reinstall. This is what I did and itr took care of the apparently corrupted Versa Mail file/s.
  5. #5  
    The more I see this, the more I'm convinced that the "MultiMail Attachments" file basically grows and grows, sync after sync, until getting too big for VersaMail to even load, or until the T650 itself clogs up. Part of it might be unemptied Trash or Sent folders, but it seems even an empty Versamail account can have a gigantic MMA file.

    A pity. I actually like VersaMail, and find SnapperMail still has a few little tweaks to be the perfect app. But perhaps living with (and making space for) the latter will have to be the way to go.
  6. #6  
    My Treo 650 was soft resetting during the Versamail portion of the synch. I disabled the Versamail conduit which allowed the synch to complete. Then when I re-enabled the Versamail conduit all was well. :O
  7. #7  
    My email is VERY unstable. I really perfer Snapper over Versa but neither seem to be very stable on my unit with Sprint. At best I got Snapper to Retrieve but not send. I had to set up two accounts with Versa; one to Send and another to Receive. Then both Programs stopped working? I'm so tried of calling Sprint. Grrrrrrrr

    I'm using Sprint for Sending and Comcast for Retrieving messages.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  8. #8  
    I have had one or two reboots as a result of Versa mail, usually just when I choose to check email. I did have one account suddenly decide to not recognize my user name (gmail) despite having not changed a thing. I had two gmail accounts and the second worked fine. I deleted the entire account info for the one with problems and re-entered the info and works fine.

  9. #9  
    My 650 actually reboots after every synch now. Yesterday was the first time I synched it and everything went great all day. Now today when I plugged in the 650 it reset on its own. From then on after every hot synch it resets itself. I have not touched the mail yet so that should not be my issue.
  10. #10  
    I was having problems with Versamail also. It would reset my T650.
    Found this link and deleted recommended Versamail files and all is GREAT now.

    Link to dissucusion:

    Filez program download:

    Quote Originally Posted by LinuxGuy
    After a couple days of flawless operation, my VersaMail started causing reboots on any performed action within it.

    By dialing ##377 after the reboot, the error was in VFSDBCache.c line 5???.

    I suspected a corrupt file. I discovered how to reset VersaMail back to a virginal state.

    WARNING: The following procedure will erase all the VersaMail email and settings stored on the Treo650. Server messages will not be touched

    I used the file manager Filez to delete the following files:

    MMIDCache0 through 8
    MMNotify Send
    MultiMail Attachments
    MultiMail Disconnected
    MultiMail Messages

    Basically any files with a creator asc3 or asc4 that is not in ROM. The creator is visible via 'details' in Filez.

    After doing this, launching VersaMail will bring up the initial setup wizard. Redefine your account and preferences and you should have a working VersaMail again.

    This procedure 'worked for me' on my Treo650. Don't blame me if you do it and your Treo eats your cat and then explodes.

    Hope this is helpful to others. Maybe somebody can make this post sticky.
  11.    #11  
    Thanks to all that have responded. I have deleted the described VersaMail files and its not crashing anymore. I don't anticipate this getting any better until PalmSource produces a bug fix.

    I've switched to Chatter Mail. I see a lot of discussion about Snapper Mail on the board, but I can't justify the $60 expense for the IMAP support. Chatter seems to be working just fine since I started using it.
  12. #12  
    I had the same problem.

    Try this procedure recommended by PalmOne: Click on the link, it worked for me.....,CASE=36541

Posting Permissions