Results 1 to 8 of 8
  1.    #1  
    Certain sounds have stopped working for me through the built in speaker. I have checked all sound prefs...both in the palm settings and app specific settings. Ptunes will play through headphones, just know sound through the built in speaker. The sound when an sd card is inserted is also gone. The system click is gone too. I do not have any hacks installed. Alarms and speakerphone do work.

    I am out of ideas. Something has hijacked these settings. Any help would be GREATLY appreciated!
  2.    #2  
    would trashing the unsaved prefs be a place to start
  3. #3  
    Have you tried the switch on the top of the Treo :-)?
  4.    #4  
    thanks...yes I've tried that. That's how I know some sounds work and others don't
  5. #5  
    Not a definitive solution, but if you got this a month ago before they officially released it, you probably have the 3.0 version. They recently updated it to 3.0.1

    I guess try that and see if the problem goes away.
  6.    #6  
    thanks for the suggestion. I do have the most recent version, though. It's not just's also kinoma, the sound when you hotsync, put in an sd card and plug in a power cord. I'll just hard reset and start with a clean slate tonight. Guess I'm over due...been a week since I've had to.
  7.    #7  

    Off to the sprint store again...

  8. #8  
    I have the exact same speaker problem!!! Please describe fix if you get one. I'm sure they will just exchange it at the Sprint store, but i was hoping I wouldn't have to go back again.

    One thing I noticed when my sound went out, was that I was using a cassette adapter the last time before it stopped working correctly. I read in another thread how the headset jack works on a certain voltage to determine if it's headphones or a mic'd headset and turns the speaker on/off accordingly. I wonder if the cassette adpter confuses it? Good luck!

Posting Permissions