Results 1 to 3 of 3
  1.    #1  
    Noob here trying to configure snapcalc. For some reason, on the "Configure Snapcalc" screen, there's no "OK" button on the bottom of the screen, so it won't accept the configuration (enable, hardkey config, etc).

    Anybody else notice this problem?

    Thanks in advance for any help.
  2. #2  
    True there is no OK button but it should keep whatever settings you made. Just go to another app and then try to open snapCalc.

    Check this post for some ideas
    Treo knowledge base (FAQs)

    Treo Hater's Club

    Treo 600 (GSM)--> MDA Vario (HTC Wizard)
  3.    #3  
    Thanks Azazello,
    I finally got it to work today - part of the problem was due to a double click I mentioned in this post

Posting Permissions