Results 1 to 9 of 9
  1.    #1  
    Usually when I browse online forums during the day I don't log in because I'm usually not wanting to post anything via the tiny thumbboard and I know that I can't read every new thread and I don't want unread threads to be marked as read when I log in later. Well, yesterday I logged into my web site's forums (phpBB-based), read the new threads, then went back to the main index page. Well, it was still showing the icon next to the forum name that indicated that there were new threads there. But there weren't; I had already read them. I was not using the "Back" button, either; I was clicking directly on the "Forum index" link. I modified my Blazer settings so that the cache size was 0MB but this didn't fix it.

    I'm almost positive that this worked fine on Blazer 3.0 on the Treo 600. Anyone else experiencing this (or even know what I'm talking about)?

    Now THIS is the future of smartphones.
  2.    #2  
    Huh? Nobody else experiencing this?
    Now THIS is the future of smartphones.
  3.    #3  
    Still nobody? So I should assume that no one else experiences this? Can someone at least confirm that their "Back" processing leaves threads marked as unread and direct linking clears this up? Again, this is how the Treo 600 seems to work but the 650 does not seem to work this way for me. Thanks,

    Now THIS is the future of smartphones.
  4. Loolaw's Avatar
    265 Posts
    Global Posts
    270 Global Posts

    My "already read" functionality and my cookies are working fine. However wouldn't the problem you describe above be an issue with the forum? When I read threads at home and log into the site on my Treo, they show as already read - wouldn't that mean that the forum and not your personal device is keeping these records?
  5.    #5  
    I'm not sure how vBulletin works but phpBB's method uses a combination of cookies and DB settings. When you first go to check on the forum it does a DB lookup to see when the last time was that you viewed the forum. It will mark forums and threads as new if there's been any posts since the last time you logged in. As you view each thread, it will set a local cookie indicating something along the lines of "thread # 1248 has been read" so that it won't be marked as unread (this is the part that doesn't seem to be working). If you leave the forums and come back a couple of hours later (whatever the threshhold is), it will purge your local cookies and do another DB lookup based on your last time visiting. One of the drawbacks to the phpBB approach is that if you check in on the forum for a few minutes, don't get a chance to read all the new stuff, then leave and not come back again till several hours later, a lot of threads will be marked as unread.

    Again, the problem I'm experiencing is that threads that I've read are still being marked as unread, which indicates that Blazer 4.0 is storing/retrieving/whatever the local cookies differently than Blazer 3.0 did.

    Now THIS is the future of smartphones.
  6. #6  
    I'm having the same problems. AT&T/Cingular doesn't seem to be saving my cookies right now!

  7. #7  
    None of the threads I read on the treo are marked read. I thought it was a treo thing.
  8. #8  

    First day with my 650. Man, it's beautiful.

    But there's this one site that requires cookies and worked fine on my 600, even my 300, and it won't work now.

    Scott, did you ever find out anything?

    Bump. Just double checking that noone else is having problems with their cookies?

    Last edited by libmanj; 03/03/2005 at 03:32 AM.
  9. #9  
    95% of the time, all the Websites on my Blazer Browser works. Except for Yahoo Groups (subscribing and logging on) and NY Times (Vewing), where it said that my cookies were not accepted. Up until a few weeks ago, this wasn't even an issue. I've tried the 'soft reset' but no dice.

    NOTE: I'm using my new Gmail acccount when registering; my Yahoo Groups ID is the same as my e-mail address. That could be part of the problem.

    Though in my 'advanced perferences' section of Blazer 3.0 (Handspring), "Accept cookies" is clicked. I'm wondering if there's a ROM update I need to install, or something else I don't yet know about.

    This topic is important, as I want to register for the "Splash Data" Yahoo Groups! and I can't do unless Blazer's Browser regonizes me!

    The other options seem to be (1) use another Palm-based Web browswer, albeit temporarily and (2) login/register with my old Yahoo e-mail address on a regular computer, then change e-mail addresses, but that seems more trouble than its worth!


Posting Permissions