Results 1 to 10 of 10
  1.    #1  
    Very strange .. I configure Exchange's ActiveSync settings on one of my client's servers, and voila I'm in. Change it to your Exchange environment and I get the following:

    During setup I get:
    accessed server,
    versions supported: 1.0, 2.0, 2.1

    Then hit sync and I receive:
    (sys 05E5) server returned error for last command.

    I have it set for Port 80.

    If I force it to port 443/SSL (though we don't have SSL port forwarding right now): there was a problem syncing messages
    (0006)HTTP:/1.1 100 Continue

    What type of differences would cause this? We just need port 80 open right? Anyway to diagnose it through event-log or anything?

    Outlook Mobile Access works fine.
  2.    #2  
    Here's something --

    If I go to, I'm prompted with a logon box. [WORKS]

    If I go to ours at -- I'm not prompted. [DOESN'T WORK]

    If I fire up my PPTP client, and connect to http://servername.ourexchangeserver....ver-activesync -- I am prompted for authentication. [WORKS from a Web-Browser, but I guess now I have to figure out a PPTP client].
  3. #3  
    I got the Sys 05E5 error - didn't see any resolution on the threads here or at Palm One's site; so I modified my Versamail ActiveSync settings which cause my inbox and calendar to be deleted and re-downloaded, which seemed to clear up the problem... at least so far...

    I think i caused the problem myself by cancelling an ActiveSync partway through - so a word to the wise - don't do that!
  4. #4  
    If you get the success message during setup when testing the server, but you can't sync...make sure that you have activesync turned on in exchange. From what ive seen, it is not turned on by default, and each account must be turned on manually. So, contact your exchange provider.

    I had this same I use active sync with my exchange server all the time works great!
  5. #5  
    I could never get Exchange ActiveSync to work with Exchange 2003 through OWA. However, if I did get it to work through OMA (Outlook Mobile Access). If you have Exchange 2003, I think OMA is on by default. Not 100% sure on that, but might be worth checking into.
  6. #6  
    I think OMA is enable by default with Exchange 2003. I have never been able to get Exchange ActiveSync to work correctly. I've spent hours, and hours, and hours, and hours trying to figure out what's wrong, but everytime I attempt to sync, I get the http 500 error. I've read all of the MS knowledgebase articles and everything else I could find online re: the problem, but no luck so far. OWA works great. OMA is enabled for all user accounts. I think my problem lies with the IIS, but I'm not sure where. When I check the IIS log it reflects each connection attempt from my phone. The Exchange log however does not so for some reason the connection is not being routed correctly.

    For now I've set up Chatter E-mail using the IMAP access to get my e-mail, but I really would like to figure out this Exchange ActiveSync thing so I could get the calendar entries synced as well.
  7. #7  

    I had the exact same problems you experienced until I tried logging into OMA instead of OWA. Instead of logging into, I tried and it worked using regular TCP 80.

    I know how you feel. I bought the Treo 650 with the sole purpose of using Exchange ActiveSync. I was getting frustrated from the login failures through OWA.
  8. #8  
    Maybe you're on to something. I want to get it configured before I try messing with the 650 as setting up Versamail to do an exchange active sync cuts off calendar syncs during hotsync and it kind of a pain to reverse (at least that was my experience before).

    What happens when you try to logon oma through a web browser like IE? My oma is at I get login prompts but my login and password are not accepted. After two attempts I get a screen informing me that "A System error has occurred hile processing your request. Please try again. If this problem persists, please contact your administrator."

    Any idea what the problem might be. I just looked again, and my account, as well as all others for that matter, have oma enabled.
  9. #9  
    Come to think of it, if you use OMA you are not getting your mail pushed to your device are you? That only works with Exchange ActiveSync, or am I crazy?
  10. #10  
    I'm not sure if Exchange ActiveSync through OWA will push email. I have it configured to auto-sync every hour on the hour.

    I can access both OWA and OMA through IE or even Blazer on my Treo.

Posting Permissions