Results 1 to 2 of 2
  1.    #1  
    I got my Clipon BT GPS yesterday and like any techno geek I ran outside and fired it up. I was impressed that it took a hit so fast, less than 30 seconds... good. I turned on my T650 and fired up Mapopolis, clicked start GPS and it found the GPS right away, enter the standard passkey of 0000 and viola i'm seeing my position. Well I'm happy with this and turn everything off and go to bed. The next morning I fired the Clipon up for the 70 min drive to work. it takes a hit right away, yeah. Fired up Mapopolis and tried to connect, enter passkey...0000...enter passkey....0000....enter passkey...0000... etc for a few times then it said it could not connect. WTF? So while dangeroulsy driving and farging with it I was able to delete the connection under the BT app and reaquire it and make it a trusted device. Great mapopolis loved it again. Got a phone call while driving, uh oh. I answered and it lost BT connection. I tried to reconnect and now all i get it a box labled 'Bluetooth Serial port' and a message saying 'Preparing...' thats it. the operation just times out over and over and over again. I can still see activity on the BTGPS and it seems to find it ok but everytime I try to connect I get that box....

    Anyone have an idea?

  2. #2  
    Hi, TS,

    The Treo should not be asking you to renter the passkey after the pairing has been made. Instead, Mapopolis should pop up the Bluetooth selector and let you pick your device. This suggests to me that you did not list the GPS as a "trusted" device. Try deleting that pairing and running through it again.

    Likewise, a phone call should not cause the BT connection to be dropped. Are you keeping the Clip-On close enough to the phone?

    Oh, and please select "Regenerate route" in settings so the program will know to start with the GPS position and the prior destination when you return from your call.

Posting Permissions