Results 1 to 10 of 10
  1.    #1  
    I'm using gmail and I have versamail set to autosynch with gmail via POP every 30 minutes. I just composed and sent an e-mail via gmail's website on my desktop. A few minutes later when versamail checked for new messages the e-mail I had sent showed up in my versamail in-box.

    What's up with that? Anyone else having this problem?

    In addition I have gmail set to move all messages accessed via POP3 to the archive, but it doesn't seem to be doing so. At the end of the day I'll find messages versamail delivered to me still in gmail's in-box if i log in on the web.
  2. #2  
    I've got the same thing happening with my Gmail versamail set up. Anytime I send someone email through gmail, it's always popped down when I sync with gmail. It's like it's downloading the contents of the sent mail box. I'll see if I can somehow disable that. Otherwise I love my 650.
  3. #3  
    Yeah, me, too. Also, when I delete my messages, VersaMail doesn't keep a "last read" marker or something, b/c it pops all my email off again.
  4. #4  
    VersaMail as far as I have been able to find does not keep last read, it just gets all mail within the Delivery Options Filter.

    As for the sent messages appearing for Gmail, I have figured this out. Messages you send appear in the message thread in Gmail. Becuase of this, VersaMail thinks the message in in your inbox (it probably is). If you archive the message, then it would not appear in the inbox (or move it to a folder, if anyone does that with Gmail).
    Gmail displays the threads in a unique way, whereas VersaMail just sees it as another message...
  5. #5  
    Has anyone tried to turn off the "keep a copy in sent folder" option on the gmail web? Not sure if that will have an impact. Versamail seems to work but takes an enormous number of extra clicks to do work by comparison to Snapper. Has anyone else found that gmail will not work with Snapper?
  6. #6  
    I've noticed the same problem on my side... as far as Snappermail goes I believe I remember reading a thread on here that said it does NOT work.

    I also seem to be having a problem connecting to GMail from the 650... I have 4 accounts setup and the other 3 receive and send perfectly every time, but with GMail I may have to hit GET multiple times before it gets thru - otherwise it usually gives me some sort of "Error while attempting to Login" ... almost like it's timing out - even when it connects it seems to be a much slower process than the other POP Accts I have set up - I raised the Time Out variable in Prefs a little but it doesn't really seem to help ... anyone else noticing this?
  7. #7  
    I may have been the one that made the comment on Snapper not working for gmail. I was just wondering if there was perhaps a new version of Snapper. The issue with Snapper is SSL authentication which is required by google.

  8. #8  
    I'm experiencing this problem with VersaMail and Gmail. I tried to forward incoming mail from me to the trash (so I download the sent mail, but it goes to the trash and I don't see it). The problem is that when I set up that filter, I get no mail at all.
  9. #9  

    It's a feature of Gmail, not any specific client. It can be changed in Gmail prefs, as noted. I haven't tried it, but I suspect it would take change the novel aspect of Gmail that includes one's own correspondence in the tabbed groupings.
  10. #10  
    receipent doesn't get attachment (it does show in the Sent folder.

    anyone knows why? TIA
    CNG ATTWS Treo650

Posting Permissions