Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. #21  
    I did the first couple of steps and it seems to work now - this is for XP

    Thank you for contacting Palm Technical Support. My name is Rocely and I will be assisting you on this issue. I understand that you are not able to perform a HotSync® operation and receive an error message displaying 'Unable to initiate HotSync operation because the port is in use by another application’.

    This issue might be caused by some other applications that is currently been using the same port with your handheld. To resolve this issue, we advise you to first disconnect the HotSync cable, reboot your computer and perform a soft reset with your handheld. Please proceed below for the detailed procedures to perform a soft reset and creating a new connection on your handheld.

    Windows 2000/XP
    Click Start, point to Settings, click Control Panel, and then double-click System.
    On the Hardware tab, click Device Manager.
    Double-click Ports (COM & LPT).
    Double-click the appropriate COM port.
    Click the Port Settings tab.
    Click Advanced.
    Make sure that the FIFO Enabled box is NOT selected.
    Exit the Control Panel and reboot your system.
    Perform another HotSync operation.
    In addition, ensure the following:

    The correct COM port is free on the PC through the device manager.
    The Cradle is securely plugged into the correct COM port.
    Local is selected in the HotSync Manager.
    The correct port is selected in the HotSync Manager.
    Important information:

    Always attempt a HotSync® operation prior to resetting the device.
    When performing any of the resets listed below, a 'Reset Tool' will be required. Use the tip of an unfolded paper clip, unscrew the top end of the stylus, or use a similar object without a sharp tip.
    If using a Palm handheld that includes the slider feature, opening this will reveal the reset hole.
    Performing a soft reset

    A soft reset tells your Palm to stop what it's doing and start over again. All records and entries stored in your handheld are retained with a soft reset. After a soft reset, the Palm logo screen appears, followed by the 'Preferences' screen.

    To perform a soft reset:

    Use the reset tool (described above) to gently press the reset button located inside the hole on the back panel of your handheld.
    If after performing a Soft Reset, you still encounter the same error, you may need to create a new connection for your handheld.


    To create a new connection:

    1. Tap on the “Home” icon of your handheld.

    2. On the upper right hand corner of your screen, make sure that “All” is selected.

    3. Look for the “Prefs” icon and tap on it.

    4. On the Prefs application, choose “Connection”.

    5. Click on the “New” button near the bottom of the screen.

    6. On the “Name field”, type PALMTOPC as the name of the connection.

    7. On the “Connect to” field, select PC.

    8. On the “Via” field, select CABLE.

    9. Tap on the “OK” button.

    10. On the HotSync window of your handheld, below the HotSync icon, tap on the pull down arrow and choose the name that you have just created

    If the problems persist after performing the steps above, proceed with the steps below.

    1. Delete the ConnectionMgr50DB.pdb,

    q The default path would be “C:\ProgramFiles\Palm\<username>\Backup”

    2. Reboot computer.

    3. Perform a HotSync operation.

    We hope this issue has been resolved to your satisfaction. A Customer Satisfaction Survey will be emailed to you very shortly. Please take time to provide us with your feedback about this support experience, as it will help us in our on-going effort to continually improve our services.

    If you require further assistance, please do not hesitate to contact us again. You can also find troubleshooting articles and frequently asked questions at:

    To learn more about Palm handhelds, please visit our support web site at:

    Thank you for choosing Palm.



    Palm Technical Support
  2. #22  
    Hey folks, I don't have a Bluetooth-pda-sync-port option in my HotSync manager. "Connection Settings" lists only USB, PalmConnect and internal modem.

    I installed the Treo software as directed, but as I had an old set of Palm software installed on here I wonder if it just skipped over something it should have updated.

    Any ideas? I'm using a G3 Powerbook with the D-Link Bluetooth adapter, which seems to work fine...the Treo and Powerbook are seeing each other, I just can't follow Palm's directions for how to do this by virtue of the no-Bluetooth-pda-sync-port problem.

    [Edit: OK, fixed. Wow, I can't believe how easy...just downloaded version C of the Palm desktop software for the Mac. I bet I got an old version in the Treo box. <a href="">Here</a>'s the link.

    Treo is happily syncing as I type. It is a bit slower than USB tho, innit?]
    Last edited by likelite; 09/15/2005 at 12:10 PM.
  3. #23  
    Quote Originally Posted by Indicator
    Do you guys and gals actually HotSync with Bluetooth on a regular basis? I did a test run of it with my G5 and found it to be painfully slow - probably 5-10x slower than a typical USB HotSync. Sure - being totally wireless is nice...but not at the expense of a 5-7 minute sync vs. a 1-2 minute sync...
    It is much slower, but I only sync with bluetooth now because the USB syncing has been unreliable in my experience. Bluetooth has never failed me....yet.
  4. #24  
    I had no problems with OS 10.3
    I then bought a new mac with 10.4, and used migration to transfer all files/settings to the new computer. The treo synced fine with the cable, but with BT hotsync it kept getting to "media" and then losing the connection.

    This is what I did:

    First, go to hotsync on the treo and click on 'connection setup' and ensure it finds your computer (click on "nearby devices" and select the new PBook).

    If it's all ok, go into system prefs on the mac.
    Go into Bluetooth Settings.
    UNCHECK both boxes (on/off and pref boxes) for BLUETOOTH-PDA-SYNC.
    Create a new Serial Port Device (I called mine 'BTSerialRS232-PDA-Sync').
    Make the type RS-232 (NOT modem).
    Ensure Require pairing for security is checked (will still work if isn't, but safer this way if you're online).

    Now hotsync via the treo anfd it should work fine.

    PS to recap: the BT settings in the mac should have both boxes checked for 'bluetooth file transfer', 'bluetooth file exchange', and the new 'BTSerialRS232-PDA-Sync' ports...........whilst the standard 'bluetooth-pda-sync' boxes should be unchecked.

    BT sync is slow, but sometimes a lifesaver when you haven't got your cable and want to sync 'on the fly'.


    EDIT: it might auto switch off the phone (GSM disabled), but just switch phone network back on again when finished hotsyncing).

    EDIT 2: now i'm . The above only worked once, and didn't again. The EXTRA thing I did was to now make sure BOTH boxes for BLUETOOTH-PDA-SYNC are now CHECKED instead (so all the available boxes on all 4 options are checked). . Bloody thing seems to be random, but is working fine for the mo'.
    Last edited by Gaffer74; 10/02/2005 at 08:47 AM.
  5. drtomc's Avatar
    1 Posts
    Global Posts
    2 Global Posts
    Quote Originally Posted by MacJunkie
    There is one easily solved possibility for why the port would exist but be busy. Try the following:

    1. Open your Network preference pane
    2. Under Show, select Network Port Configurations
    3. If Bluetooth-PDA-Sync is there and is checked, that is your problem. Uncheck it.
    4. Restart your Mac and try a Bluetooth hotsync.

    If that doesn't do it, you could create another serial port and see if it works:

    1. Open Bluetooth Serial Utility (Applications > Utilities)
    2. Click New
    3. Enter Treo-Sync for the port name
    4. Click Incoming for the port direction
    5. Leave the three square checkboxes unchecked
    6. Select Modem for port type
    7. Click OK and quit the serial utility
    8. Select the new serial port you created in Hotsync Manager connection settings
    9. Try a Bluetooth hotsync
    Hey MacJunkie,
    I have the same problem with my Mac OS 10.3 and Treo 650. I followed all of your instructions, but when I select the new port, it wants me to pick a modem string before it will accept it.
  6. #26  
    Quote Originally Posted by Katway
    It is much slower, but I only sync with bluetooth now because the USB syncing has been unreliable in my experience. Bluetooth has never failed me....yet.
    Are you using MAC or WINDOWS?
    If Windows, can you please help me to set up Hotsyncing via Bluetooth?!

    Thank's in advance!!!
  7. jmw
    jmw is offline
    jmw's Avatar
    48 Posts
    One thing that hasn't been mentioned that turned out to be the culprit for me (on Mac):

    The bluetooth hotsync would NOT work unless the hotsync manager application was CLOSED on the mac.
  8. #28  
    Another thing that hasn't been mentioned is the name of the computer. On MacOS the computer name may have changed if you have gotten a new computer, or it may automatically change if there is another computer by the same name on the network. This can be a little vexing to sort out -- from Gaffer74's post above: "go to hotsync on the treo and click on 'connection setup' and ensure it finds your computer (click on "nearby devices" and select the new PBook".

    On my Treo, this means after the hotsync menu option "Connection Setup", click on an available connection, then Edit Connection. In the resulting window, there is a Device field -- if you click on the field, it pops up a window that includes the "nearby devices" dropdown. Then it will display your local computer. (If you've renamed the computer recently, the new name may not be visible yet to the PDA over BT, but using the old name may still work.)
Page 2 of 2 FirstFirst 12

Posting Permissions