Results 1 to 4 of 4
  1.    #1  
    I have a Lexmark 1 GB SD Card. My 600 recognizes the card, but I cannot access the data it contains. I know the info is on the card because when I go to Card Info the data is listed. I also am unable to transfer voice recordings to the card. I followed the same steps with a 128 MB card, with the same reults. I am also unable to transfer anything from the card to my laptop. When I load mp3 files on to the card, I can't move them to Pocket Tunes. Any suggestions are much appreciated.
  2. ADA
    ADA is offline
    ADA's Avatar
    45 Posts
    What data is on the card you are trying to access? I presume you are trying to access the data using a valid app. that is already installed in the Treo? (I only ask, as I made this mistake)
    You say you cannot 'move' mp3 to Pocket Tunes - you should not need to physically move the mp3s, rather Pocket Tunes will find them on the card and play them to your instructions...
    Sounds like something is not set up. Can you be more specific?
  3.    #3  
    All of the files with which I am dealing have the proper applications to open them. When I try to run Pocket Tunes, it says that it can't find any music files. I tried formatting the card and resetting the Treo. Neither activity made any difference. I too, am wondering if there isn't a Preff that I haven't addressed, but I haven't been able to find anything.
  4.    #4  
    OK. This is a little strange, but not all that unusual. I just tried Pocket Tunes again and this time it had no problem finding the tunes on the SD card. By the way, thanks for the help ADA.

Posting Permissions