Results 1 to 1 of 1
  1.    #1  
    Sure the question is not new but all that I found here and everywhere didn't help me !
    I just got back a professional Treo 600 but it absolutely doesn't want to talk to my PC.
    I uninstalled my previous version of Palm software, deleted the remaining directories, INF and SYS files, ran the HandspringUSBRegClean.
    I reinstalled the original CD software, and the last available version.
    Nothing happens, and the Treo finally time-outs (Impossible to establish a connection ...). The firmware is old (v1.15 + phone v1.0) but I can't update !

    I found informations saying that the driver used should be VisorUsb or PalmUSB and NOT PalmUSBD. But that's the only one I've found in the handspring directory. I tried to force the install but the result is an non-functioning device inthe hardware manager !

    I had doubts about the USB ports of my docking station, tried to use the internal ones, tried to use and USB2 additional PCMCIA card.
    Nothing works.

    Where did I go wrong ?!
    Last edited by AlanFr78; 12/02/2004 at 03:36 AM. Reason: Precisions added
    Help me if you can I'm feeling down
    And I do appreciate you being round

Posting Permissions