Page 14 of 14 FirstFirst ... 491011121314
Results 261 to 280 of 280
  1. #261  
    OK I'm probably trying the impossible, but hey it's fun!

    I have PC "A" connected to my broadband via a USB modem, and also connected to a Wireless router for my LAN. This PC is sharing the broadband and the other 2 PCs in the house use the wireless network to get access to the web through PC "A". (So PC "A" has address)

    Now, PC "B" has a bluetooth interface which I would like my Treo 650 to connect to so it can then use the shared internet connection supplied from PC "A".

    So in other works Treo650--(bluetooth)--> PC "B" --(Wireless LAN) -->PC "A" ---(shared internet connection) -->Internet.

    I've tried a few things and so far the Treo connectes to PC "B" but used the Serial connection not the "Bluetooth Network" connection.

    Does anybody know/think this should work, or have any suggestions on how to get it to work?

    I can't get PC "B" to "Share" it's wireless LAN connection because as soon as I do it tries to grap and stuffs up te existing shared internet connection on PC "A".

  2. #262  
    You can't share 2 separate networks at the some time with the ICS from microsoft, it provide only basic functionality and not fit well in your situation.
  3. #263  
    Thanks Solutor, but can I use PC "B" to route between the bluetooth and Wireless LAN somehow?

  4. #264  
    Quote Originally Posted by sydney_rpalmer
    Thanks Solutor, but can I use PC "B" to route between the bluetooth and Wireless LAN somehow?


    Yes you can, but because the IP limit (as I said above the sharing pc must have and no other address) you cant use the M$ ICS in the PC B.

    You can do this with a 3rd party NAT sw, like solidshare, nat32, wingate, intergate...
  5. #265  
    Quote Originally Posted by R1_Rydah
    has anyone managed to get reverse dun to work with a AmbiCom usb Bluetooth adapter? model # BT2000C-USB I've managed to get hotsync, and regular dun working with the AmbiCom adapter... but no luck with reverse dun

    *edit* disregard... I managed to get reverse dun working by bypassing my router... so the adapter works fine... now if anyone has any tips on how to get things working from behind the router I'd appreciate it.
    I have the same AmbiCom adapter and have had NO luck getting Reverse DUN to work, despite the fact that (like you) I've gotten Hotsync & DUN working.

    What do you mean by "bypassing the router?" Any tricks you can offer? This is driving me crazy.
  6. #266  
    I got this thing working. WOW!

    Here is my setup:

    Windows XP S2
    Dlink DI-714+P Wireless Router
    Surfboard Cable Modem
    Vonage VOIP
    Linksys USBBT100 Bluetooth Adapter (it is as good as they say it is)

    Spent 3 days total...about 6-8 hrs a day. it working.

    Using RAS method --- see
    Proxy in Blazer
    and trying out XIINO web browser.

    FAST FAST FAST (this thing blows away my Wifes T/X)

    Last edited by 2smart4phone; 01/01/2006 at 03:44 PM.

  7. #267  
    Just a note:

    Initially I had everything connected as it was for the past 2 yrs PC->Wireless Router-> Cable Modem, and spent a considerable amount of time trying to get ICS to work on my LAN adapter. It wouldn't. I kept getting an error that the IP ( was already assigned to an unknown internet network connection.

    I went ahead and reassigned my router a different IP: so that it did not take, but that did not work either. For some reason XP retains the info that the router is even though I had physically changed it.

    What to do????

    I unplugged the PC from the router, and temporarily unplugged the router from my cable modem.

    Next I plugged my PC directly into the cable modem.....and from there on I re-ran Network Wizard to respecify that the PC was directly connected to the internet.

    Finally I was able to setup ICS on the LAN adapter properly, and was able to test out the Bluetooth connectivity via the following setup instructions from

    and it worked!

    I then carefully reconnected the router, and SURPRISINGLY the settings on the PC where retained.

    I then lost the BT connectivity, so I tried the RAS method and that worked.


    By the way, the only clue I had that it was 95% there was from the Palm -->Pref -> Network -> Log

    It listed the IP and the DNS servers I spec'd, but no Gateway IP.

    So this meant that the requests where being sent to the PC, but the PC would not pass them on since there was no gateway open to the PDA.

    The RAS method worked, and I was able to obtain the GATEWAY for the shared connection.
    Last edited by 2smart4phone; 01/01/2006 at 10:24 PM.

  8. #268  
    What was your solution for the IP issue?
  9. #269  
    I am understanding the problem to be: Router/wireless modem has the address that the bluetooth DUN (whatever DUN means) needs. So I need to assign a different IP address to the router.
    If there is an explanation for this procedure, I am searching for it. My Modem/router has no switches or settings. Can I change it from windows? I am running XP.
  10. #270  
    What exactly is your setup? Need model of things and how they are connected.

  11. #271  
    Hi guys,
    have you anybody of you got the same problem like me ?

    I'm using MSI BToe MS-6970 with driver BTdongle_0331 for XP SP2.

    Treo 650 and MSI BT are paired, BUT if I want to join the Treo to the LAN (via option "Join a Personal Area Network" from BT icon in systray), Windows can not find it !

    I've tried it also with Dial-up networking ON, but result is the same, only dial-up service is visible in BT->Device->Properties->Services

    With QTEC MDAIII I CAN DO IT, so what's going on with Treo ??

    any help really appreciated

  12. #272  
    Hi all again, I know I comming too late after everybody has rDUN up, but I am really desperate..., spent 3 evening by getting Reverse DUN up ....

    XP SP2
    BT adapter MSI BToe MS-6970 with driver BTdongle_0331 for XP SP2
    (BToe comes with Microsoft Bluetooth Enumerator and MSI Bluetooth
    Devices drivers)

    I can do SYNC

    1. problem - cannot join Treo to Personal Area Network (pic1) - exactly the same issue like JJL's from 12/02/2004, 04:09 PM. I've not found any workaround

    2. problem - missing home connection drop down menu (pic2) - exactly the same like leobag 12/05/2004, 12:55 AM

    Are there 2 ways how to get it up?
    A) the treojunkie's with sharing
    B) the paesano's with no sharing and incoming connection only?
    C) does Treo 650 have PAN support ? (tried two BT adapters, one of them shows available services just serial port or dial-up profiles)

    I made a bigger progress with peasano's way, seen comunication with modem, but getting unknown response from treo, am I close to solution ?:

    04-30-2006 18:20:59.220 - Matching hardware ID: pnpc031
    04-30-2006 18:20:59.220 - 19200,8,N,1, ctsfl=1, rtsctl=2
    04-30-2006 18:20:59.220 - Initializing modem.
    04-30-2006 18:20:59.220 - Waiting for a call.
    04-30-2006 18:21:32.097 - 19200,8,N,1, ctsfl=1, rtsctl=2
    04-30-2006 18:21:32.097 - Initializing modem.
    04-30-2006 18:21:32.097 - Waiting for a call.
    04-30-2006 18:21:32.207 - 19200,8,N,1, ctsfl=1, rtsctl=2
    04-30-2006 18:21:32.207 - Initializing modem.
    04-30-2006 18:21:32.227 - Waiting for a call.
    04-30-2006 18:21:34.961 - Passthrough On
    04-30-2006 18:21:37.155 - Passthrough Off
    04-30-2006 18:21:37.155 - 19200,8,N,1, ctsfl=1, rtsctl=2
    04-30-2006 18:21:37.155 - Initializing modem.
    04-30-2006 18:21:37.155 - Waiting for a call.
    04-30-2006 18:22:10.382 - 19200,8,N,1, ctsfl=1, rtsctl=2
    04-30-2006 18:22:10.382 - Initializing modem.
    04-30-2006 18:22:10.382 - Waiting for a call.
    04-30-2006 18:22:10.482 - 19200,8,N,1, ctsfl=1, rtsctl=2
    04-30-2006 18:22:10.482 - Initializing modem.
    04-30-2006 18:22:10.482 - Waiting for a call.
    04-30-2006 18:22:50.941 - Recv: ~
    04-30-2006 18:22:50.941 - Unknown Response
    04-30-2006 18:22:50.941 - Recv: <ff>}#<c0>!}!}!} }.}"}&} } } } }'}"}(}"p4~
    04-30-2006 18:22:50.941 - Unknown Response
    04-30-2006 18:22:54.936 - Recv: ~
    04-30-2006 18:22:54.936 - Unknown Response
    04-30-2006 18:22:54.936 - Recv: <ff>}#<c0>!}!}"} }.}"}&} } } } }'}"}(}"<87>:~
    04-30-2006 18:22:54.936 - Unknown Response
    04-30-2006 18:22:57.821 - Passthrough On
    04-30-2006 18:22:59.142 - Passthrough Off
    04-30-2006 18:22:59.142 - 19200,8,N,1, ctsfl=1, rtsctl=2
    04-30-2006 18:22:59.142 - Initializing modem.
    04-30-2006 18:22:59.142 - Waiting for a call.
    04-30-2006 18:23:02.928 - Recv: ~
    04-30-2006 18:23:02.928 - Unknown Response
    04-30-2006 18:23:02.928 - Recv: <ff>}#<c0>!}!}$} }.}"}&} } } } }'}"}(}"i'~
    04-30-2006 18:23:02.928 - Unknown Response
    04-30-2006 18:23:06.944 - Recv: ~


    I quite envy friend's QTEC MDAIII with wifi and real BT stack supporting all BT adapters ......
    Attached Images Attached Images
    Last edited by dakarcz; 03/30/2006 at 12:33 PM.
  13. #273  
    Hello! I'm trying to figure this out. I can successfully get my Mac PowerBook and Treo 650 to use DUN. However when I try reverse DUN I am not having any luck. I downloaded the Bluetooth to Internet Utility from Goose Soft and followed its instructions. I'm using OS X 10.4.6. I added a Serial Port Service entitled "sharing-port."

    On the Treo side I added a Connection that I titled "Reverse DUN." I've tried making it Connect to both "PC" and "Local Network" without seeing a difference. The connection is via Bluetooth to my trusty computer, selected from the Device list.

    Then under network I added a new service titled Bluetooth Network. The one thing I never see is the option to check off that this is a PPP connection, which the Utility indicates should be an available option. The only option under details is the Idle timeout, and I select "Never." In the advanced menu I have checkboxes for IP address (currently checked off for automatic) and Query DNS (currently unchecked, I have manually entered the primary and secondary DNS addressed that the Utility provided.)

    So I've gone through everything and yet when I connect I hit a blank wall. My computer clearly shows a Bluetooth connection has been established. However on the Treo side I hang for a minute with "Initializing" and then I get this: Error: Serial: timeout. Could be bad cable or faulty Modem (0x0305).

    What am I missing?

    Thank you,
  14. #274  
    I upgraded my T5 to Treo650 and now I can not make reverse DUN working with Treo650.

    I can browse internet with T5 without any problem. I can use shoutcast streaming audio as well.

    However when I connect using my new Treo650, i can only browse some of website. Google, BBC and some CNN site are working but I can not connect some sites at all. That's with Blazer and with AvantGo, I can not even load any of websites.

    Any suggestions?

    btw, some reason, ICS did not assign DNS address to Treo. So, I had to enter DNS address manually.
  15. #275  
    Dear listers,

    first of all let me thank you for the past three years, letting me read the forums and solve my Treo 600 and 650 problems without having to bore you.

    Until today.

    I would like to connect my Treo 650 using the PAN BT of my Samsung SGH-I600 (BlackJack II) with WM6.

    I have followed the described method in this thread (mainly defining the BT local network connection and defining the network in the prefs pane) with no success.

    With my Mac I have no problem using the Samsung internet connection sharing (ICS) application I am trying to use with the Treo.

    - I do the BT pairing from the Treo even if it refuses to add the Samsung to the trusted devices...
    - when I select the "connect" button under the network preferences pane I receive the following message "Error: Serial: timeout. Could be bad cable or faulty Modem. (0x0305)" (maybe because of the previous BT pairing problem?).

    Thank you in advance
  16. #276  
    OK. I think I will sell the Samsung and stay with my (beloved) Treo and its EDGE data connection.

    Thank you,

  17. #277  

    I am trying the "reverse DUN" on my Treo 650 as well...

    I got an IBM Thinkpad T43p, with the IBM Bluetooth IV drivers in use. There's a bunch of funny stuff to do when trying to do this trick. I almost had it working (except for web browsing), and then I screwed it up.

    What I think I did the first time was... set up the bluetooth connection on the Palm, then set my Wireless connection to be shared and connected to via Bluetooth network... and then I had to change the Bluetooth Configuration (IBM software) ... properties of "Network Access" service... and say "Allow Other Devices to access the Internet/LAN via this computer." I think it half-worked at that point (it connected). Then I tried clicking the "Configure Network Adapter" button... which might have done something but it brings up the Bluetooth Network connection properties sheet... which doesn't seem to be altered in terms of IPs or anything. Then I tried clicking "Configure Connection Sharing" on that IBM dialog. It then half-worked. Google Maps and GMail worked very well, but Opera Mini (and Blazer of course), didn't seem to work at all. I think those browsers use provider-hosted proxies or something, because Opera Mini only seems to work when connected to PCS Vision.
    Also, I tried doing a Ping on my palm (using Mergic Ping), and I got timeouts for (not DNS problems), but no problems for domains like However, a DNS error occurred for even though that exists. For that reason VersaMail couldn't check my mail on that server.

    After that ... and some more screwing around, I noticed that there was no IP or DNS or anything shown in the Palm's connection log... it was all 0's. That means that DHCP isn't working... and DNS servers aren't being assigned.
    I tried to bridge the networks... but my computer is F***ed up so it just froze every time. That very well may have done it too. I think its the IBM driver's fault for that.
    Well, now i have it kinda screwed up. Since I tried static IPs on my palm and stuff.. it now gets an IP but no DNS or Gateway.....
    I wish I knew more of thos h4x windows networking commands... or else i may have been able to do this manually or something.

    There's more screwing around that can be done with the settings under internet connection sharing in those properties panels... like which services to allow... and which computer host them.... i think those are really confusing too... because frankly ......... enough said... this is f***ed up...

    Please someone tell me if they've gotten this working right with the IBM Bluetooth software... on XP Pro SP2... (If you are using the IBM BT software, the Microsoft stuff is disabled because it doesn't allow for as many features)
  18. #278  
    Okay NEVERMIND....


    Got it working amazing for me. I first just disabled all IPs and stuff I had assigned and disabled any ICS on my machine. It turned out that the dialogs for the Network Access settings were exactly the same as my computer (so maybe they're not actually IBM specific).

    It works great now... And now I wanna look up on how to get that shareware browser so I can use Blazer instead of AvantGo (which is really only meant as an offline webpage viewer... so no downloads or anything is supported).
  19. #279  
    Quote Originally Posted by silverado View Post
    BTW, for kicks, I installed AllegroSurf (shareware proxy server) on my Windows PC and bound it to the bluetooth IP address of the computer. I then set my proxy server on the Treo to that IP and can use Blazer that way.
    Whoa how'd you do that exactly? I looked at AllegroSurf and it didn't seem to have that sort of use.... Please do tell us what you did exactly.
  20. #280  
    Quote Originally Posted by Shorin View Post
    Whoa how'd you do that exactly? I looked at AllegroSurf and it didn't seem to have that sort of use.... Please do tell us what you did exactly.
    Okay... dang... i set it up with a simple server... turned off Windows Firewall (because I can't get reverse DUN working otherwise)... and it works ... it actually frieken works... wow. Now ... will just any proxy do or do i need to find something specific?
Page 14 of 14 FirstFirst ... 491011121314

Posting Permissions