Results 1 to 17 of 17
  1.    #1  
    I have been getting messages that auto-sync has failed. It worked an hour before and then failed for 20 minutes and then it works again. Sometime it'll fail for 3 hours just to work again. It does it for both my Yahoo pop mail account and my Exchange ActiveSync account. I have plenty of bars of coverage (usually 4). It says to check the server settings each time, but it always works eventually, so that can't be the issue. Has anyone seen this or come up with a solution?
  2. #2  
    it's the damn keyguard!!
  3.    #3  
    I have had it work with the keyguard on though. What makes you think it's the keyguard?
  4. #4  
    Quote Originally Posted by treoneo
    it's the damn keyguard!!
    Don't think so...

    My 650 is doing the same thing and I have the keyguard disabled.
  5.    #5  
    Yeah, I disabled mine on this advice and it's still doing the same thing. Three days ago it wouldn't even try to alert me at all, so I suppose this is step in the right direction.
  6. #6  
    I've been using versamail for the past 3 hours and it's working 80 percent of the time (I have it checking every 5 minutes). With or without the keyguard on, it has been successful (as I said) about 80 percent of the time.
  7.    #7  
    When it fails do you get a message that it just can't reach the server or does it simply not check?
  8. #8  

    there's probably a number of people who would love to know how you even got it working one time through exchnage activesync. Any light you can shed on this process. I know there's a couple of threads in the communications discussions about how to accomplish this. If you've succeeded, you'd be a very welcome addition to those conversations.
  9.    #9  
    Yeah, I was part of those discussions at some point. Unfortunately, I'm not an Exchange person at all. I just plugged in the information that our hosted e-mail provider ( has online and it worked. I'd like to say I'm sort of super wizard or had a special secret or something, but I don't.

    One thing to caution you when you finally do get it up and running and if it works like mine does... it chews through the battery like no one's business. I left the house with 99% today (at 8:30 EST) and now (5:02 EST) I have 69%. I haven't used it as a phone at all or to listen to mp3s. It's been basically sitting dormant except for when it checks mail. At around 4PM I supposedly switched it so that it will try to check every hour instead of every five minutes, but I'm still getting alerts that it can't check the server seemingly every five minutes.

    VersaMail just told me it couldn't establish a PPP connection. I feel like I'm stuck in 1997.
  10. #10  
    It will pop up a message that said the auto-sync failed
  11.    #11  
    Quote Originally Posted by SamCraig
    It will pop up a message that said the auto-sync failed
    Damn, you're stuck in the same hole I am. Do you think we can get support from Palm on this? I wonder how long I'd have to wait on hold. Anyone know of a good way to reach Palm?
  12. #12  
    sometimes mine fails. but I thought it had something to do with me being active in a data connection.
    "I have to return some videotapes."
  13.    #13  
    I think I found the answer. It turned out that I was having trouble with Vision in general. The Treo had forgotten how to establish a PPP connection (probably due to a heap memory shortage if I toss on my developer's hat for second). Thus it wasn't able to to do anything with the data connection. I might have been blaming VersaMail a little prematurely instead of the Treo itself.

    For anyone still seeing this, Sprint said to take out the battery and put it back in. Yeah, I'm an ***** for not trying that.
  14. #14  
    Auto sync works for me with the key guard on, but if I am in a call, it still tries, and it fails.
    Blue Skies,
  15.    #15  
    Yeah, I don't think it's supposed to work if you in a call. Odd that it tries, but not too disasterous I guess.
  16. #16  
    Yeah, mine works fine with the keyguard on. I find it doesn't work if I'm on a call or if I happen to be sitting in the browser.
  17. #17  
    same thing... past two mornings auto sync failed due to to ppp not being able to connect... sprint said pull battery out for 30 sec. it fixed it both times. i travel between two coverage areas, and it seems that when roaming, that is when the auto sync fails... which makes me suspect, cause i definitely get less vision services during roaming. when i get back to home range it stays failed until i do the battery pull. how about a software reset until sprint or palm (or one of you) comes up with a patch....

Posting Permissions