Page 1 of 4 1234 LastLast
Results 1 to 20 of 70
  1.    #1  
    I cannot get a clean hotsynch on my 650. I have tried everything, two different phones, two different computers, starting completely from scratch with nothing but built-ins, exporting and reinporting built-ins, etc. and my 650 randomly reboots during most every hotsynch. It seems mostly random although it does seem to have troubles with memos. I thought it was my original 650 but then I got a replacement (because of another issue with my original) and it too exhibited the problem. I have completely reinstalled palm desktop and started from scratch numerous times and I cannot pin it down. It happens randomly and sometimes the hotsych will finally go through on the third or forth time.
    Anybody else experienced anything similar. Help?

  2. jselkowe's Avatar
    20 Posts
    Global Posts
    22 Global Posts
    I've been getting that too on occasion. The 650 resets at random during hotsync. I wonder how many users this affects. I thought it was just me.
  3. #3  
    I had a hotsync reset my palm and clear out several databases! My phone settings were erased and every app I had put on it became unregistered. Then, VersaMail wouldn't launch- instead it would reset my palm. After reading other threads about the VersaMail issue, I attributed everything to a bad install of a 3rd party app. Not sure which it was, since I consulted the "green light" list before installing them. Anyway, now things are good.. I just hope P1 releases some fixes fast!
  4.    #4  
  5. #5  
    I've had the same problem and, like Treojunkie, had a couple of databases corrupted due to untimely HotSync crashes. At first I thought it was a loose cable connection to the 650, but now I'm leaning to a 3rd party app being the culprit as well. I haven't taken the time to figure out which one it could be.

    If it happens more than twice in a row, I'll stop/start the HotSync app on my computer and do a soft reset of the 650 (versus the crashing reset) and that usually takes care of it... until the next time it occurs.
  6. wahili's Avatar
    621 Posts
    Global Posts
    623 Global Posts
    it happened to me 26 times during my first Documents To Go sync usually on SheetToGo.prc. had to start from scratch.

    i hate you p1
  7.    #7  
    I am trying again today with two 650s adding one piece of data at a time. I will hopefully nail it down. I will post my results if I am successful.
  8. #8  
    I've had the same issue, but only when sync'ing with USB. IR and BT work fine... Not that it's good, but at least it will sync.
  9. #9  
    I've been syncing all weekend with my el-cheapo ebay hot-sync charger/usb cable. Today at work I tried to hotsync using the palmone supplied usb cable/power cords. Ran for over 30 minutes before I killed it because it appeared to be hung up. I'm going to try again now with my el cheapo cable and see if it works.

    Went to view the hotsync "custom" setup and saw this - does anybody know why there are two sets of outlook conduits. BTW - I did a full uninstall of my treo300 related desktop and all other palm related software before doing my 650 install.
    Attached Images Attached Images
    Visor Deluxe/Visor Platinum/Visor Phone/Treo 180/Treo 270/Treo 300/Treo 650
  10. #10  
    I've got the same hotsync problem (via usb and bt) and the same set of double conduits. Of course, I've got no answer, but I just wanted to add my vote to the head count.
  11. mg48's Avatar
    541 Posts
    Global Posts
    678 Global Posts
    I hotsynced with docs to go for over a week with no problems. But as soon as I loaded some mp3s with Realplayer my very next hotsync started crashing. Now it takes me 3 or more tries to get through a hotsync using the palm provided usb cable. It is happening on my home and work pc.

    I get this error in the log:

    HotSync Error: Connection is lost (6410)
    Last edited by mg48; 11/29/2004 at 02:57 PM.
    Mike G

    Touch (Sprint)
  12. #12  
    yup; that's my error too.
    palmone support site has that error listed, but so far, it hasn't provided any solutions.,CASE=10759
  13. #13  
    Same problem here....
  14. #14  
    if i set outlook conduits to do nothing, hotsync is fine; however, latest hotsync log if i set outlook conduits to sync:
    Outlook Calendar
    - Recovery Sync
    Outlook Calendar synchronization failed
  15. #15  
    Probably the USB cable. I have been setting up 6+ T650s for work. There was one bad USB cable that caused the same problem. Using another cable solved the problem.

    If you have BlueTooth on PC, try using that. If it works, it's definitely the cable.
    Sprint Pre, Mugen 2800mah battery
  16.    #16  
    Tried BT hotsync, still crashes for me. Tried another hotsync cable, still crashes. Got rid of my "Unsaved_preferences" as suggested in another thread...still crashes.

    Debug continues.
  17. #17  
    I tried the outlook sync option... no go
    BT hotsync... no go

    Really stinks.... Plus it will not sync with outlook.
  18. #18  
    When I hotsync, the 650 will crash quite often. So far, it seems as if this mostly happens when I am installing an application or program for the first time, very strange. I have also noticed that this seems to occur most frequently when the application I am installing is a rather large one, usually at least 500k or so.
  19. #19  
    Are you aware that there is a conduit update available from palmOne?

    I installed it this afternoon and it seems to have resoved my outlook syncing issues (YMMV).

    Here's the link:
    Visor Deluxe/Visor Platinum/Visor Phone/Treo 180/Treo 270/Treo 300/Treo 650
  20. #20  
    nope. no help there for me. installed the update, still crashes with usb sync and bt sync. right now, the only way to prevent a crash when I want to install something new, or update an app, is to disable sync for all outlook conduits. fortunately, until a fix is discovered, I'm current on them, and I don't add things at an alarming rate. unfortunately, protecting my outlook date via sync is out. good thing i've got backupman.
Page 1 of 4 1234 LastLast

Posting Permissions