Results 1 to 5 of 5
  1.    #1  
    Is anyone able to open a hyper link from Versamail? I get them in every other email I receive. But when I select the hyper link I have no way to get them to open up in Blazer. I've tried everything from the spae bar to tap and hold and nothing seems to work.


  2. #2  
    ? Just click on it with the pen or use the five way to click into the body and then use right to go from link to link and then select to jump to the link. Is that what you're asking? I do notice if I use the pen it thinks you are trying to select the text instead of clicking on the link.
  3.    #3  
    I know how to get it highlighted on the screen. But how to you get the link to open up in Blazer. In other words, "and then select to jump to the link", how do you do that? I've tried everything I can think of.

  4. #4  
    Are you using the 5 way or the pen? Hilite with the 5 way and then just hit the select (middle) to hit the link. If you're using the pen don't try and select the text just hit the link in the unselected state.
  5. #5  
    Have you installed any other web browser on your Treo. It's been my unfortunate experience with webpro, that Once I installed it, Blazer is no longer the default web browser, and for some reason neither is webpro. I am forced to go to prefs and select it as the default browser everytime I turn on my Treo 600. So nothing happens when I click on any link, anywhere in my 600. I even tried a hard reset, and couldn't get it back to normal. I guess webpro deletes whatever is neccessary to make this happen from rom. Go figure.

Posting Permissions