Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 41
  1. #21  
    Well the group policy stuff has absolutely nothing to do with active sync.

    And the 400 errors are client side errors. Seems that when the connection is flaky it errors out. But its working!!!
  2.    #22  
    This worked for richardls:
    Quote Originally Posted by richardls
    I resolved my HTTP 500 error. Seems you must use BOTH port 443 and port 80. To increae security, we had moved http/port 80 to another port years ago, but it looks like we have to open it up, unless someone else has another idea.
  3. #23  
    ( in response to users having ActiveSync connection problems )

    First, ActiveSync is very similar to Outlook Web Access network wise. So insure from a browser using the desired port ( http=80, https=443 ) that you can connect, login, and view your inbox with OWA. OWA can typically be accessed via a browser by typing:


    First try this from a desktop PC; this will insure general connectivity to your server is working on the internet/ your LAN. Next, using the web browser on the 650 goto the same URL and insure you can connect, login, and view your inbox. This will insure connectivity works from the carriers network, over the internet, to your server.

    If all this works, then blank out the values in VersaMail and using the same server setting, username, and password you entered for OWA configure these values into VersaMail. Press the Test Settings button, and hopefully it should work for you. If not, reply back and I can scratch my head some more

  4. #24  
    i made a seperate web site in iis just for exchange active sync. it works like a charm. This way I still have forms based authentication and SSL required for clients on regular computers.

    It seems that when your signal strength is low it will give you a 400 error and it takes about 5 minutes before you can sync again.
  5. #25  
    So my activesync worked on the first try (okay, not the right thread for this!), but I had SBS 2003 with OWA and ports forwarded already, so it logged right in.

    HOWEVER - the calendar sync is not working. Calendar items will come FROM the server to the palm, but NOT from the Palm to the server. No error mesages, it just doesn't happen.

    On another note...boy do you have to be careful to turn OFF the palm sync to calendar...I had installed hotsync on a second computer, and it was only too happy to create duplicates of all the calendar items.

  6. #26  
    I kept getting the HTTP/1.1 500 error and I tried just about every suggested solution out there, but this one worked for me:

    This fix will have to be done by an Exchange Administrator. Versamail works like a charm now and I didn't have to open up port 80 on the firewall. Hopefully this will help!
  7. #27  
    There is a bizarre component to the error I am receiving that has not yet been mentioned inthis string:

    In account setup for Versamail, once the settings have been plugged in, you will be prompted to "test settings." This test comes back with a window reading the following: "Sucess!!! Accessed Server, versions supported: 1.0, 2.0, 2.1."

    This is a red herring. Hitting "sync" in the Exchange Activesync account returns the following:

    "There was a problem syncing messages. (0006)HTTP/1.0 500 Internal Server Error Date: [date and time listed] Server: Microsoft-IIS/6.0"

    Palm won't support the device. (The link to email support on the plamone site kicks out to Sprints HOME(!) page. Phone support is the sole responsibility of Sprint.) A two hour session with Sprint Teir 2 support had the manager on duty scratching his head. He is going to put his head together with others at palm and return back to me.
  8. #28  
    Quote Originally Posted by tblackburn
    I kept getting the HTTP/1.1 500 error and I tried just about every suggested solution out there, but this one worked for me:
    Thanks tblackburn! Method 2 worked well for me. FYI: I'm using SBS 2003.
  9. #29  

    First, The problem: receive "success!!" window during setup for activesync account. Then, when syncing ActiveSync account, receive HTTP/1.0 500, or HTTP/1.1 500 error.

    Issue: I have two different email addresses with 2 different domain names, both on the same exchange server. That is, two separate SMTP addresses, and the primary SMTP address does not match the default Recipient Policy. In a phrase, activesync couldn't find my mailbox on the server, since it was only looking for my secondary address.


  10. #30  
    Hi....New to the forum... and found a solution that was not posted here...

    the following was cut from a microsoft KB article 817379

    To access the contents of a user's mailbox in Exchange Server 2003, the Microsoft-Server-ActiveSync and the Outlook Mobile Access virtual directories make an explicit DAV logon to the Exchange virtual directory. The call is similar to the following:
    The Microsoft-Server-ActiveSync and Outlook Mobile Access virtual directories cannot access the contents of the user's mailbox if the Exchange virtual directory is configured to require SSL. The Microsoft-Server-ActiveSync and Outlook Mobile Access virtual directories only try to connect with the Exchange virtual directory over TCP port 80 (HTTP), not over TCP Port 443 (HTTPS).

    [U]the key thing to pick up here is the fact that is makes a Netbios name call....[/U]

    some if not all IIS admins create and use Host headers with IIS....if you happen to use Host Headers with the default web site .and host headers are very common with companies that have a limited number of fully qualified IP address....

    it will break the DAV login because it can not resolve the exchange virtual directory using the NETBIOS name.... only the FQDN of the server.

    if any one would like instructions on how to check for this ....please just shoot me an email....or drop a note here..... I will not take the time to put some thing together for a dead thread...

    thanks James
  11. #31  
    Does this thread apply to a 503 error? With my company's IT, I configured VersaMail/ActiveSync but still get the following when I try to connect:

    (0006)HTTP/1.1 503 Temporary overloaded
    Conneciton: close
  12. #32  
    Will ActiveSync in Treo 650 work correctly without a vaild SSL certificate in the server? I am now using a PocketPC and can ActiveSync with the Exchange 2003 server without a vaild SSL cert. I can do this by downing a program from Microsoft websit and install into the Pocket PC. This program will trun off the certification vertifcation process. I really want to switch to Treo 650 but, but I need to get this issue can be solved.
  13. #33  
    I was getting this message on my Treo 650:
    There was a problem syncing messages. (0006) HTTP/1.0 500 Internal Server Error

    However, saw this message in the Event Viewer of my Exchange 2003 Server:
    Unexpected Exchange mailbox Server error: Server: [] User:
    [] HTTP status code: [501]. Verify that the Exchange mailbox
    Server is working correctly.

    Googled it and someone suggested the problem was the network card is bound to multiple IP addresses or one of the IP is External IP or the Default web site is mapped to the external IP instead of All Unassigned.

    However, my Web site IP address was set to "All Unassigned" so I changed it to the internal IP of the Exchange server and then I found out I have more than one IP address assigned to the Network card. As soon as I removed the extra IP from the TCP/IP Properties, VersaMail was working!
  14. dwg
    dwg is offline
    dwg's Avatar
    138 Posts
    Global Posts
    145 Global Posts
    I had several problems getting this setup. I cannot remember if this fix was specifically for the 500 errors, but I'll throw it out just the same. For a user with multiple aliases in Exchange, I had to make sure to configure Versamail to log in with rather than
  15. #35  
    I had been scratching my head for 2 days with the HTTP://500.1.1 error. I could get a sucessful test, couldn't sync.
    I reviewed all the links above and still got the same error. It never changed. The part in KB817379 that talked about the adding the ExchangeVDir key to the registry. Seem that SBS2003 had already done that for me and was pointing to a '/exchange-oma' directory.
    After KB817379 didn't work, I looked closely at the 'exchange-oma' to find that it had restricted IP address assignments and the exchange server IP address wasn't one of them. I added the EXSVR IP address and BINGO!!!!!

    This must be a SBS2003 Thing only.

    keywords: SBS2003 activesync (0006)HTTP/1.1 500 Internal Server Error Connection
  16. #36  
    I am getting my mail from active sync with my exchange 2003 server but there is always an error message about syncing events (f002).. does anybody know what this message means??? thanks
  17. #37  
    Just wanted to say that the fix at (Method 2) worked for me.

    Windows Server 2003, Exchange 2003 (using internal SSL certificate), Treo 650, Exchange ActiveSynch.

    Just a note: In step 14. used the internal IP address of the Exchange server. Followed everything else down to the letter and it worked as soon as the IIS Admin service was started again.
  18. #38  
    Our IT person updated both our Small Business Server 2003 and Exchange 2003. By installing these updates, our problem was resolved. Apply all updates to SBS and Exchange 2003.
  19. #39  
    Hello All,

    Over the past year I have inherited responsibility for many devices (Samsung i600, i730, Treo 650, 700w, Audiovox/UTStarcom XV6600, XV6700). They have run Palm OSes, Windows Smartphone 2002/3, PPC 2003 SE, Windows Mobile 5.0, etc. One tool I have found that is invaluable if you are the network administrator is the Log Files folder at %systemdrive%\system32\Log Files\W3SVC1.

    A couple of notes about the path. W3SVC1 is the website with identifier 1, typically the Default Web Site. If your Virtual directories associated with ActiveSync are somewhere else, you'll need to replace the 1 with the appropriate identifier. Also, %systemdrive% means where Windows is installed.

    In the Log Files folder are log files (surprising, eh?) for every day. If you attempt to sync, and the device hits IIS at all, there will be an entry.

    For instance, I was recently having an issue with wirelessly syncing a Treo 650 with our Exchange Server using VersaMail. The error was the well-known "There was a problem syncing messages. (0006)HTTP/1.1 500 Internal Server Error Connection:close Date.." IN MY CASE (your mileage may vary), I saw the following two lines in the log that occurred at the same time I was attempting to sync...

    2006-07-20 19:35:53 W3SVC1 PROPFIND /exchange-oma/ - 80 - Microsoft-Server-ActiveSync/6.5.7638.1 403 6 0 1744 423

    2006-07-20 19:35:53 W3SVC1 POST /Microsoft-Server-ActiveSync Cmd=Sync&User=jwalton@abiteccorp.local&DeviceId=PLMO361F001918&DeviceType=PalmOneTreoAce&Log=V2TNASN C:0A0C0D0FS:0A0C0D0SP:1C1I467S3490R0S0L0H0P 443 jwalton@abiteccorp.local PalmOne-TreoAce/1.00g6 500 0 0 313 587

    To be clear, the first line begins with "2006" and ends with "423" and the second line begins with "2006" and ends with "587".

    The important part for my issue is at the end of the first line, "403 6". That is the HTTP error code. During a PROPFIND operation in the exchange-oma directory (look at the beginning of the first line), my IP address was rejected. My problem was that the exchange-oma virtual directory was denying access to everything except No other directories were similarly locked down. After changing, the device worked perfectly.

    Hope this helps,
  20. #40  
    Struggled with this 0x85010014 activesync error over a year ago and gave up because it was not important for the client at the time. Had to revisit the issue again because now it became important.

    This time found the solution that worked for me. MS KB 817379 Method 2 has the right information; it just does not go far enough provide a more generic fix.

    Following method 2 will not fix the 0x85010014 activesync problem if either of following are true:

    1) the IIS default virtual web site for OWA / activesync has a fixed IP Address assigned (i.e. the IP address on the web site tab is something other then "all unassigned")


    2) the hostname IP address used by netbios is assigned to another IIS virtual web (i.e. not the IIS default virtual web site for OWA)

    In my case the default web site IP address is set to use the IP address assigned to a NIC for external web access. The netbios hostname IP address is assigned to a 2nd NIC used for internal LAN traffic only. The netbios hostname IP address is assigned to a 2nd virtual web site used for OWA from the internal LAN.

    Once I followed the instructions for Method 2 in KB 817379, but added the /exchange-oma virtual directory to the virtual web site used for internal OWA, activesync worked. Yeah!

    I believe the issue is the activesync application on the exchange server makes http requests to the "ExchangeVDir" using the hostname for the web site IP address. In my case the default virtual web site does not listen for http request from the hostname IP address.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions