Results 1 to 5 of 5
  1.    #1  
    I just got a treo 650 from palmone store. I am going from a 600 to a 650. I spent two hours on the phone with palmone tech support and sprint pcs tier two tech support and we could not get the new treo 650 to hotsync! We tried installing and uninstalling the software with no luck. Finally Sprint pcs Tier two tech rep told me to take it it a sprint store to have it tested. The only problem is that none of the sprint stores by me have a replacement in stock yet if the unit fails. If anybody has had a similar problem or has any suggestions I would really appreciate it. I contacted Palmone and the only option they gave me was to return it and wait two weeks for a replacement to be shipped!
  2. #2  
    Are you syncing your 600 backup to the 650?
    Does it have a new hotsync id?

    What is NOT happening? Not being recognized by your desktop?
    More details and perhaps someone here can relate to the problem...
    Now it's the WAITING GAME: a GSM Palm Pre
    T680 (COPPER) + Cingular = FUN!!
    My T650 & 6230b and NX70 are retired... =(
  3.    #3  
    Sorry I am new to the forum. I am gettingthe following response on my treo 650" Not being recognized by your desktop" I believe. I did give it a new user name as well. I am using outlook also. Tech at sprint was kinda stumpped becuase my pc did see the palm as new hardware. I am using windows xp pro also
  4. #4  
    I've had some problems syncing as well, but I think my issues have to do with a bad cable, as Bluetooth works fine (isn't THAT change?!) I would uninstall ALL Palm software, delete whatever's left in the C:/Program Files/Handspring and C:/Program Files/Palmone directories and start the install from scratch. Sounds tedious but it worked for me. I suspect the Palm hasn't done their homework on the upgrade process. Many others are having HUGE issues trying to upgrade from T600 to T650. Mine got stuck in the dreaded boot loop. It took a few hours just to get my 650 to boot normally. After doing a clean install, everything's working now. Hell, I'm posting from my Treo now! I LOVE this new keyboard! Good luck
  5.    #5  
    Thanks for the advice. I tried uninstalling and reinstalling many many times with no success. I am going to try to do a hotsynce via bluetooth and see if if fact it is the cable. As soon as I buy a usb bluetooth adapter I will let you know what happens

Posting Permissions