Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
  1. #21  
    I have seen the same behavior on both XP SP1 and SP2 machines.

    The only remedy is to turn BT on the Treo on/off, then the same with BT on the PC.

    Even then, your mileage will vary.

    Should be easy, you are right...but Palm decided that real BT profiles just weren't good enough for the Treo (along with real USB support) and stuck with 15 year old serial port technology.

  2. #22  
    I have tried everything. Unfortunately I do not have access to a XP SP1 machine, but sounds like it wouldn't help me much anyway. No matter what I do I always get "port in use by another application"

    I have created new ports until I was blue in the face. I have turned BT on/off on both the PC and the Treo. I have completely un-installed the BT drivers on the PC and re-installed them. I have even tried cursing at both PC and Treo. Nothing seems to work.

    I will offer a small reward to the person who can help me get this working.

  3. #23  
    I'm not at home, so I can't verify any BT stuff. However, I do remember having problems with a Sony Ericsson phone BT connection for syncing with Outlook.

    My vague recollection is that somewhere inside of the port settings for Windows XP was the option to prevent any other devices from using a particular port. This solved similar issues. Will post tonight if I get more details.
  4. #24  
    Great! Thank you Dster. I will patiently wait for your findings.

  5. #25  
    I feel your pain. I have the same problem and even thought about sacrificing a small animal to fix it. the only way I can get it to work is to unpair in the phone and my cpu, remove all virtual serial ports recreate VSP and pair everything all over. I have an IBM T42P with XP Pro SP2 and a targus BT adaptor that I take out constantly when going back and forth to work. I was assuming that the monkey wrench was from removing the adaptor all the time. Sometimes it takes me more than one try to get it to work. It took me hours with no help to finally get it and then when I saw how slow it was I wanted to cry.
  6. #26  
    Whoo hoo! Finally I am able to hotsync via Bluetooth! Now I never want to do it again. It is somewhat slow. Actually it wasn't too bad. I certainly like not having to whip out the USB cable everytime.

    Thanks all
  7. #27  
    I tried most of the suggestions here. The only solution (for me) running XP SP2 and a 650, was to click on the blue tooth icon in the system tray, click on "show bluetooth devices" remove my profile, then add a new profile. Once my PC found the phone, I let it issue a passkey. The phone then asked me to type in the same passkey (just like a regular setup).

    Once the new profile was created, it let my sync. I'm not sure if I'll have to remove and add the phone as a bluetooth device every time, but it worked this time at least.
  8. #28  
    It's notable that other BT applications for file transfer (like Softick BlueFiles) works every time without EVER seeing a "port occupied" message. Write this one off as another example of low code quality from Palm...and ironically, a mission critical application no less: SYNCRONIZATION. I am sorry, not into lawyers or class actions, but the message needs to be sent that if you claim a feature works and it doesn't, you are accountable. I am in the software industry, we could not get away with this in our applications area.
  9. #29  
    I have had the same problem off and on until finally switching to the Seidio compact hotsync/charger cable. On your PC - <Control Panel> <System> <Hardware> <Device Manager><Bluetooth> and delete all of the BT radios listed. Then hotsync. The BT's will self re-install by Win and you should be able to hotsync. Worked for me.
  10. #30  
    Quote Originally Posted by mikec
    Unfortunately, this "com port in use" error is squarely a problem with the Treo BT stack (sorry Mark, but it's not XP).

    The BT on the Treo "goes to sleep", and need to be turned on and off to reset/refreshed.

    How come every other BT device works fine, but the Treo doesn't.

    Because P1 does not "get" BT.
    Actually, I was convinced that it was purely a Windows/PC problem. I convinced myself of that by trying most of the things above, but settled on simply restarting my Dell laptop without doing anything to the Treo. That works 90% of the time on the first restart. In fact, I had a problem the other day where the Bluetooth icon in the system tray disappeared completely - I had no idea why! I was about to try to reinstall the dongle when it reappeared on another restart. Can this still be a Treo problem as I described it?

    Unlocked/Unbranded GSM Treo 650
    1.71/1.30 ENA, HW A
    T-Mobile Total Internet
  11. #31  
    Was having a HECK of a time with the Bluetooth Hotsync. Was getting the port in use. Spent several hours last night trying to fix it. Someone in this thread (sorry for not sighting your username), recommended a soft reset. It is working fine now. Thanks so much for that simple recommendation. You saved me.
  12. #32  
    Turning off the secure port setting on the com port in the Windows Bluetooth configuration fixed that problem for me. Bluetooth seems to be slower than the cradle, faster that IR.
  13. #33  
    Check out post #15 here: That was June 6 and I have been completely stable since then without even a single problem. It is a bit of a nuisance to go through but it works.
Page 2 of 2 FirstFirst 12

Posting Permissions