Results 1 to 3 of 3
  1.    #1  
    Howdy all! I was having a serious problem last night and today with DS Hack. If you're using Datebook+ and DS Hack 2.1, expect some errors. Every time I would hit a hardware button, datebook (pointed to DateBook +) or otherwise, the unit crashed. Luckily for me I have an Innogear reset tool (a paper-clip like thingy tucked inside a customized black module dummy cover).

    Be 'ware.
  2. #2  
    Hot Carl,

    This problem and the solution have been posted in two other forums. The solution, to the soft resets, is to download the new version 2.1.1
  3.    #3  
    Thanks, K. I was really starting to get aggravated...

    BTW, have you noticed that the Macro utilities don't seem to work on the Visor/OS?

    I've tried both Macron and Macros to implement the tried-and-true phone hack (the one where the US phone numbers are automatically formatted) and neither of 'em seem to work properly. :-(

    I loved that shortcut. Bummer.

Posting Permissions