Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
  1. #21  

    Probably don't need to mention it, but just in case:

    Have you clicked on the BT icon at the top pf the Address Book window? That'll glow (a nice blue) and indicate that AB is BT enabled.
  2.    #22  
    MBD - that's the first thing I tried, but it still didn't work

    Did it work for you, upon doing so?
  3. #23  
    I have not tried it with a Treo, sorry. Works nice with the wife's SE T610 though!

    Good luck,
Page 2 of 2 FirstFirst 12

Posting Permissions