Page 1 of 3 123 LastLast
Results 1 to 20 of 44
  1.    #1  
    I can't get ActiveSync to link with my exchange server. When I test settings, all works fine. When I sync, it starts to go through and then I get "There was a problem syncing messages. (0006)HTTP/1.1 500 Internal Server Error Connection:close Date....." Anyone else having this problem and how can I correct? Everything is working when I download my Exchange e-mail via POP. I am using Exchange 2003. Thanks.
  2. #2  
    Holy cow, can't believe you got it to work that far. Been working on mine for days. Won't verify, won't connect.I get error 0003.
  3. #3  
    I have the exact same problem, and the exactl same error. I'd love it if someone could direct me, or more importantly, my IT guys, to a solution.
  4. #4  
    same problem here.
  5. #5  
    Please see my post for some more information on this.
  6. #6  
    conrad thanks for the tip, i do have owa enabled. active sync doesn't work tho.
  7.    #7  
    I also have OWA enabled and can't get ActiveSync to work. In the thread that Conrad referenced, there is a mention of MIS (Mobile Information Server). Anyone have any experience with using that to get ActiveSync to work?
  8. #8  
    Can someone with a working exchange activesync setup take screen shots of various settings in Exchange system manager and iis. Thanks
  9. Minsc's Avatar
    967 Posts
    Global Posts
    974 Global Posts
    For those of you that have ActiveSync working, how do you like it? I understand it does a full calendar sync with email - but the email is poll only.

    Just looking for some opinions. thanks!
  10. richardls's Avatar
    73 Posts
    Global Posts
    74 Global Posts
    I have been trying for days to get ActiveSync working on my phone. I've made progress (seemingly), but still can't sync. At this point, I get the following error on my Treo:
    There was a problem syncing messages. (0006)HTTP/1.1 500 Inernal Server Error
    Date: Sun, 28 Nov 2004 18:13:16 GMT Server:Microsoft-IIS/6.0

    Can anyone help me resolve this?
  11. richardls's Avatar
    73 Posts
    Global Posts
    74 Global Posts
    I resolved my HTTP 500 error. Seems you must use BOTH port 443 and port 80. To increae security, we had moved http/port 80 to another port years ago, but it looks like we have to open it up, unless someone else has another idea.
  12. #12  
    good to hear richard, i got mine working too. but now i get an error sometime while it syncs.

    "There was a problem syncing messages. (Sys 05E5)Server returned error for last command. Status:9"

  13. #13  
    that error no longer comes up. now I get "(0006) 400 Bad Request" what gives

    well at least I was able to sync like 10 times before this started happening.
    Treo 300 --> Treo 600 --> Treo 650 --> PPC6700 --> Treo 700WX --> Treo 800W --> Pre.
  14. #14  
    Can anyone who has managed to get it working, write up a bsaic how too with all the affected settings on the server side.

    I'd love to be able to present something to my IT admin and see if they'll do it for me.

    I can't get past the http: 500 error.

  15. #15  
    SailRace - we're trying to compile info in this thread.
  16. #16  
    My bad.....i guess that's why i can't keep track of where to look.
  17. #17  
    I first tried:

    1 -;en-us;817379

    but that only got my "Test" to work in account setup. I then tried the following:

    2 -;en-us;886346

    but that only worked after I deleted the REG key from the first KB817379.

    Now everything works fine!!!
  18. #18  
    I can sync fine with my calendar and e-mail. I can even send e-amils but every time I send an e-mail or reply to one I get the following error:

    There was a problem syncing messages. Please select the sync button and try abain ( 0006 )
    As I said people are getting my e-mails but they show up in my outbox as problem messages and nothing shows up in my Treo's sent file. Is anyone having the same problem with activesync?
  19. #19  
    Can anyone help with this problem! I really like active sync but this error is really annoying!
  20. #20  
Page 1 of 3 123 LastLast

Posting Permissions