Page 5 of 5 FirstFirst 12345
Results 81 to 97 of 97
  1. #81  
    worked for me
  2. #82  

    I also followed the palm one link instructions from zboater, loading filez to my sd card and deleting any asc3/4 file that it would delete (which left a few fixed in ROM). I then reconfigured VersaMail and was up and running without a hitch.

    Stars were aligned, I guess. Now I'm waiting for the reset to begin again....
  3. drmt's Avatar
    6 Posts
    I'm a real Treo novice - can you explain in a little more detail where to go to find Filez?
  4. #84  
    Go to and search for Filez. its a website called nosleep somethimg or other.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  5. #85  
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  6. drmt's Avatar
    6 Posts
    thanks a lot zboater...i'm trying it now!
  7. #87  
    The problem kept reoccuring until I went to PalmOne and followed their instructions to the nine. You have to deal with the corrupted files on your computer as well otherwise, every time you hotsynch you'll infect your Treo again.

    Go here and wipe the problem out for good:,Kb=PalmSupportKB,ts=Palm_External2001,Case=obj(36541)#next
  8. Lonewulf's Avatar
    19 Posts
    Global Posts
    21 Global Posts
    The fix worked for a while and yesterday the reboot started up again. Seems like it's related to a message in the inbox it doesnt like. When this starts happening, I go to my desktop and receive all mail the versamail begins working again.

    Going to try snappermail. "Versamail not working this time" isn't a gamble I can take, I need to know it is available when I need it.
  9. #89  
    Many thanks, LinuxGuy! It works for my wife's phone as well! You rock!
    Pager > Nokia ???? > Nextel i1000 > Nextel i1000 plus > T-Mobile Sidekick (B&W) > Nokia 3650 > Treo 650 GSM Cingular - Bought via TreoCentral (Feb 2005)
  10. #90  
    Versamail was working great and then all of a sudden it's resetting. I've attempted to remove the files as suggested but MMNotify Send and MultiMail Attachments are giving me Database: already open (Dm 0205) when attempting to delete them. All other files are deleted properly, but these two are always open. Any idea what could be holding these open?

    I've tried to use ZLauncher's File Manager and Filez to no avail.


    Last edited by DBytes; 02/22/2005 at 11:28 PM.
  11. #91  
    Disregard. I guess typing my repsonse allow my brain to function enough to fiugre out what was holding open the files. TrafficStat was the problem; and here I was fighting this problem all day.

    Versamail still is resetting. JOY

  12. #92  
    hi guys hope you can on the road and after 4 weeks of use in 4 countries versamail is doing the reset thing. I downloaded filez on my treo and it saved it to card. but do not yet have a launcher program fyi. put the sd in my laptop and tried to use quick install but it just let me save it back to card where I can't use the program - kept saying device did not support file type (filez65.pgz, 189.13kb) checked out help and this said that could only use prc & pdb files.

    any ideas as to what to do next. tried the no sync versamail option that someone mentioned earlier - no change. Also tried to access the palm link posted but cannot access.

    any help much appreciated.

  13. zeta's Avatar
    1 Posts
    My unlocked 650 is 48 hours old. After reading the manual (something I've never done) I then began a sync with my Office 2003. Everthing seemed fine. After 24 hours the unit began to reboot every five minutes. I've tried both the soft and hard reboot without success and the Helpdesk is closed until tomorrow. By the way I use T mobile and had no problems until I activated the data transfer from T mobile. Of course until then it was only a phone and contained my calendar and contacts. Also, when I am on the web, it doesn't crash. Only when it sits there without anything going on or when I am trying to retrieve mail; either with Versamail or Chatter. Hope someone can help.
  14. #94  
    OK....I did this (removed the files mentioned in the first post), now when I try to pull down mail, I get an immediate "Unable to Establish PPP Connection."

    WTF? What did I do?
    Last edited by Jefferson; 03/16/2005 at 10:30 AM.
  15. #95  
    I tried all the above steps and my versamail is still freezing at the "Connecting to Mail server" gives me a message "unable to resolve name Check your DNS settings or enter IP address for your mail server"...this is new..never happened before, any suggestions?
  16. #96  
    [QUOTE=Dafried]I had the exact same symptoms as you described; my 650 worked great for a month, then any VersaMail function caused the power cycling. I downloaded FileZ and followed your directions and viola! All works well.

    One minor help to others: I did not have to re-input my four pop mail accounts on the 650. They loaded fine when I sync'd after the file deletions you suggested.

    ....QUOTE]Doesn't syncing (cable) w/ PC's Outlook in itself cause other issues as noted somewhere earlier on this thread (1st two pages) ?
  17. #97  
    THANK YOU Linux Guy !!! (5 yrs later)

    I've had various Treo300/600/650 and now Treo700p... just had this problem first time on the Treo700p.. and the fix still works!

    I think it came about since the sync with Charter *STILL* doesn't allow Send ... just Receive, and I neglected to clean it up (over 400 emails).

    Cleaned out the files, did a HotSync (so I did not have to reset Accounts) and it all works again.
    Mikey Likes It
Page 5 of 5 FirstFirst 12345

Posting Permissions