Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 42
  1. #21  
    Quote Originally Posted by PDXWilliam
    I am just trying DA and think it's a great program. But I am having problems with it and am not sure if it's the program, my setup, or something else.

    Try to search a business query.

    Business Name - Sears
    City - Portland
    State - Oregon

    I get "Query Error" screen

    Message "Error getting data:0"

    then an OK button.

    Others get the same thing?
    I had this exact problem when trying to run this app from my SD card (had it moved by Powerrun). Once I moved the app back into the ROM, it worked fine.

    Are you running this application from the card (via a launcher)? If so, that's your problem. If not, I haven't a clue...
  2. #22  
    Has anyone been successful with saving files to the SD card with DA? It gives me a write protect error if I try to either record to the SD card or try to move a recording to the SD card.
  3. #23  
    Searching for a residential listing and my SprintPCS T600 attempted to connect to Vision. Pop up message appeared saying "Parsing Data" and all functions became inop. Process completed but no listings returned and phone froze. Waiting and phone eventually unfroze and I was able to navigate to other apps. While in another app, phone became very slow and reset. Then it froze. Manually reset (stylus in the hole this called "hard reset"?). Went to phone app and dialed ##377 and it returned

    "A reset was caused on 12/18/04 at 9:52AM while running "Dir Assist":
    Line:3635, NULL handle"

    Now whenever I try to access DA, my phone resets. Deleted and reinstalling. Anyone know what the "parsing data" message is all about? Is this a DA bug?
  4. #24  
    Quote Originally Posted by tdhood
    Hello, Rick - Can't thank you enough for continuing development of Directory Assistant. It's truly a "must-have" Treo application.

    One question, though: with the move from the Treo 600 to the Treo 650, there's a lot more screen that could be used when calling up the maps. The map height is correct on the 650's screen, but its width is only ~50% of the screen. I've tried changing the URL manually once I get to the map screen, but it seems to squish it even more.

    Is there any way to add a "Screen Size" option to Directory Assistant's preferences panel to allow us to take advantage of 320 x 320 resolution?


    I'd love to see this wonderful app made even better by letting us take full advantage of the hi-rez screen. Any chance of incorporating this?
  5. #25  
    holy mackerel! awesome program. beats having to search it over gprs through yahoo yellowpages. and the speed at which it gets results. amazing. i'll definitely donate as soon as the new year comes around. do you have paypal?
  6. #26  
    I get the problem running the application in RAM
  7. #27  
    I get the Error problem running the application in RAM
  8. #28  
    i am getting this same error and could not use this app. i am using a proxy to get to the web and i am guessing that is what is missing in the YP thing to get business/residential DATA the web.

    directions on the other hand works as that redirects the app to the web browser which knows of the proxy and connects fine

    maybe someway to fig out from within the program to use a proxy or maybe allow the user to enter the settings if needed....
  9. #29  
    Recently tried DA for the first time. If it worked better, I think i would be really useful. As it stands, a bit too buggy for me. My observed shortcomings:
    -Business search yields "Error getting data:0" which I get running from RAM or card. When querying for a business and not specifying the city I do get the first search result (and only the first) along with the error message.
    -maps aren't usable. With 650's browser and display it's much more preferable to plug the actual address into mapquest and use wide page mode to see much more detailed maps

    Also, not sure if we should be using "Treo Web" or "Blazer" via the Prefs... I would assume Blazer since that's the 650 browser (which results in an error dialog stating that the browser isn't installed on the device), but I'm a noob to the Treo line so this might not be a bug.

    Again, i think i'd love this app if it worked.
  10. #30  
    It's Treo Web
  11. #31  
    Quote Originally Posted by sillyllama
    Again, i think i'd love this app if it worked.
    "If it worked?" wow, this app has saved my *** too many times to remember - by being able to find the location and phone number of a store or a restaurant while stopped at a red light or walking to my car. I have been able to make restaurant reservations while I am waiting for my folks to admire the golden gate bridge, and before I got my GPS it gave me complete driving directions to several out of the way places I had to reach. This program most definitely WORKS. A lot.

    Could it be better? Of course. But I think it's very unfair to say this wonderful, free application doesn't work.
  12. #32  
    I heartily agree. i can't say it's saved my *** a bunch of times, but it has proven invaluable the one time i really, really needed it. i just paid for it yesterday, based on that experience.
    Paul Theodoropoulos
    <a href=></a>
  13. #33  
    Well, I'm going to admit that I'm an *****. DA does work. It appears I've mostly been performing invalid queries by not entering the correct city for the business I was searching for (or left city blank, which the GUI let me, hoping to get all entries for the business in the state). Would be great if DA could be improved to return the best match(s) by proximity if the city specified doesn't yeild a match, as does. Here in southern NJ, we have a ton of small densely packed-in cities (my home city, for example, is literally 1 square mile in area) so I usually don't know exactly what city a business resides in when I'm performing a search.

    But again, DA works... just another case of operator error. Doh!
  14. #34  
    This has to be one of the BEST Palm/Treo programs I have ever used! Congrats to the author and I look forward to future "tweaking" of the application.

    It runs pretty well on my 650 and it appears that you are already adding the enhancements that I would want (e.g. do surrounding area phone/address searches and take more advantage of the Hi Res screen).

    Thanks and I hope you appreciate my small PayPal contribution.

    Happy new year to you!
  15. morrie's Avatar
    259 Posts
    Global Posts
    265 Global Posts
    i have made several donations to rick because i love this program. i think everyone who uses this program should make a donation.
    morris stalk
  16. #36  
    google local is the way to go if you're not sure of the what/where of your search...

    It's a simple web interface with two text boxes, one for the 'what' and one for the 'where'. You can simply put "pizza" and your zip code to get a list of the nearest pizza places along with a map showing their relative locations... try it with "movies" or "italian" to get a list of movie theatres or italian resturaunts, etc... google's pretty smart at figuering out what you mean... plus given the choice of using an application served up from the web versus locally on my Treo, I think I'd opt for saving local memory...
  17. #37  
    I found google's imode site at www.

    You type in the place or type and city, state or zip.

    It will return the local store at the top with the phone number linked to the treo phone. Click on the link and phone away.

    It is made for the Japanese phones so the page is simplier than google local.
  18. #38  
    Quote Originally Posted by 92211
    I found google's imode site at www.

    You type in the place or type and city, state or zip.

    It will return the local store at the top with the phone number linked to the treo phone. Click on the link and phone away.

    It is made for the Japanese phones so the page is simplier than google local.

    Cool. That actually works pretty well. In addition, Google sms is prettyneat imo too:

    Just send an sms to google via 46645 with name and location and google will sms you back pertinant results...
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  19. #39  
    I'm getting a "Query Error -No results were found!" on DA. Its worked on these searches when I first downloaded the program but when I went back later in the day, I got the error. Any ideas?

    I am running version 3.10b4

  20. #40  
    Maybe it's just that is down. What was your search, I'll try it to see what happens.
    T750 w/Cingular
    Black Jawbone
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions