Results 1 to 7 of 7
  1.    #1  
    Well, I got my Treo 650 today from P1 (ordered 11/11, showed up as back-ordered until 1:30am this morning, and arrived this morning).

    I uninstalled my old Palm/Handspring software from my PC (XP), and was able to hotsync. But some old stuff wasn't uninstalled, and I ended up with some old files. I figured I would have to do a hard-reset, but things worked, and I began installing software. After my 3rd or 4th hotsync, the connection no longer worked.

    I assumed it was due to the stuff installed, especially the old garbage, so I did a hard-reset of the device, uninstalled all my Palm software, renamed directories, searched the registry, rebooted, etc. And no matter what I do, my PC won't recognize the Palm cable.

    I would assume that this is a hardware issue, but my Handspring software used to do similar things, and you had to fix it by editing the registry and reinstalling.

    Any ideas about what software/configuration things I can try? Should I get a new cable? Is there a cradle on its way soon? Can I use another cable? Right now, I'm using infrared for the hotsyncs, and will start using an SD card to transfer files back and forth ;->

    Anyone else have similar problems?
  2. #2  
    Had this same issue a little while ago. Found out that the cable was faulty. It just stopped working for me. Luckily I had a spare from a replacement phone palmone sent me. Hate to say it, but you might have a bad and/or damaged hotsync cable.
  3. #3  
    Mine too, Can not connect to the Computer to sync
  4. #4  
    This is probably not the first posters problem, but the t600 version PDA net and PDA Reach will cause it to not recongize the connection.
  5. #5  
    yes I do have pda net for treo 600, what shall I do?
  6. #6  
    Quote Originally Posted by zizo1972
    yes I do have pda net for treo 600, what shall I do?

    You have to unistall it from your PC
  7. king's Avatar
    64 Posts
    Global Posts
    89 Global Posts
    sxtg -- thanks! I exhausted every braincell trying to get it to work and all it took was uninstalling PDANet and PDA Reach. Thanks again

Posting Permissions