Page 1 of 2 12 LastLast
Results 1 to 20 of 34
  1.    #1  
    I have had this so many times in that last couple of days. Please share your experience and what your suspected culprit app or combination of apps may have been,

    I believe Ultrasoft Money is at the heart of my last one. Sucks cause t's about my most used app. Things seem to be stable now. I actually woke up to my treo reseting this morning.
  2. duerfink's Avatar
    10 Posts
    Global Posts
    12 Global Posts
    I have also had the same problem numerous times over the weekend and I have Ultrasoft Money installed also.
  3.    #3  
    were you using the versamail font option with US money
  4. #4  
    I've had my share of reset loops also. I believe I installed the versamail font option with UltraSoft money, but can't recall for sure (I've done a couple of reinstalls). How can I check? Also my version number is 4.1.1 which I think is the most current.
    I haven't had random resets, but rather it seems like they may come while working with another program. One for sure seems to be when trying to cleanup the datebook with HappyDays 2.33. Maybe I'll start a new thread for that.
  5. wahili's Avatar
    622 Posts
    Global Posts
    623 Global Posts
    i had a reset this morning. phone was locked up. when i tried to turn it on the keyboard started flashing like a strobe light. i had unholy errors during hotsync. did a hard reset and started from scratch.
  6. duerfink's Avatar
    10 Posts
    Global Posts
    12 Global Posts
    No I wasn't using the Versamail font option with Ultrasoft
  7. #7  
    i have had the reset problem but do not use ultrasoft. at first i thought it was AO-hell 3.2 but when i installed it separately (as opposed to after a hard reset, re-installing it along with everything else) it's been fine a whole day now... which leaves me suspecting megalauncher but at this point i get the feeling that a whole load of apps need to be optimized for the 650
    Change is a challenge to the adventurous, an opportunity to the alert, a threat to the insecure.
  8. #8  
    I have reset issues also. I'll be driving down the road and will sporadically look down and see the palmone screen (!). WTF? I wonder how many times it does this during a normal day? I don't have Ultrasoft Money installed...hell, I only have like a few apps installed.

    Anyone want to shed some light on why our 650's are randomly resetting? Are we beta testers? Glad to hear I'm not the only one with this issue.
  9. #9  
    Has a warm reset been the only way (other than a hard reset) to get out of the reset loop for you guys? I've noticed that after a warm reset I can't start the phone application. Is this standard? Then when I tried a regular soft reset, it went back into a loop. Then a hard reset was necessary.

    On a side note: Is it more obnoxious to have to remove the battery door, or the sylus tip? For me it's half a dozen to six.
    Last edited by Bill W.; 11/22/2004 at 09:20 PM.
  10.    #10  
    you cannot use the phone after a warm reset. warm resets have not helped me. I have ended in a hard reset every time. I had one hard reset in a year with my treo 600 and have had 20+ in three days with the 650. been running well all day finally.
  11. #11  
    I've had at least 10 hard resets in the past 3 days. Mine has run all day fine, but about an hour ago I must have done SOMETHING wrong and now even after a hard rest and a hotsync, it goes into the loop. Apparently something got into my prefs on an earlier hotsync. As sad as it is, I now have a folder with all of my prc's and regcodes called "INSTALL ON HARD RESET" that I have had to use merrily 4 times now.
    I have to say, even after all of this, I love the device! I'm just assuming this is mostly software related and will be fixed by either a firmware upgrade, or as individual software packages are updated for the 650.
  12. wahili's Avatar
    622 Posts
    Global Posts
    623 Global Posts
    i went inty my hot sync, cleared the backup folder and went back to square 1 installing everything one at a time. for now it seems stable and hotsyncs properly without resetting.

    only time will tell.
  13. #13  
    >i went inty my hot sync, cleared the backup folder and went back to square 1 installing everything one at a time. for now it seems stable and hotsyncs >properly without resetting.

    I would recommend making a copy of your current backup directory if it's working well. Sometimes it's very difficult to find the offending app causing a resetloop.
  14. #14  
    The very first program I installed was Ultrasoft Money. It was one of the reasons I decided to go with the 650. I purchased it first. My device started doing endless reset loops. I had used VersaMail fonts I think. I uninstalled all my programs and not knowing much about Palm OS even uninstalled everthing like the Palm Desktop and Quick Install. I reloaded everything including Ultrasoft Money and had the same experience. Yesterday I started loading things very slowly. I still haven't loaded Ultrasoft Money and I still haven't had a problem. Seems like it might be the one. I hope they update it I just purchased it outright after reading the reviews.

    BTW the only thing that has worked for me is a hard reset when this problem occurs.
  15.    #15  
    I helped beta test US money on the 600 and love the program. I just sent the following email to Ultrasoft....


    I hope you are well. I have upgraded my treo 600 to a treo 650 and don’t know if your are aware of any difficulties with US money and the 650. The program is not usable for me due to looping resets corrected only by a hard reset. Other users are have the same issue. You can read some discussion on the matter here…

    I will be out of town until Monday after Thanksgiving but would be happy to help you test any updates on my 650.

    Thanks for the great app and look forward to using and recommending it again soon!

  16. #16  
    Documents to Go 7.02 threw mine into oblivion and their tech support took several days to get back to me. It appears the patch that takes DTG to 7.03 fixed the problem. First it gave me a continuous loop then it would not hotsync successfully after that. They fixed this finally last week. Just be careful about upgrading to the latest version...
  17. #17  
    Ultrasoft Money specifically has an update (4.11) that lists "Support for the Treo650".

    Are you guys using that?

    I have had so many reboot loops (only curable by a Hard Reset) that I'm on the verge of giving up and sending the thing back. It's so great in other areas, but man is it fragile.

    I crashed it just a few minutes ago when a co-worker tried to read a PDF off a web site (which I've since learned can't be done).

    It's crashed when I played "Trivial Pursuit" from Handmark. You can't even use the "Delete" menu to delete these things from a Soft Reset and clicking the Delete menu causes it to reboot!

    I can't believe how frustrating this new phone is. The 600 was amazingly stable compared to this.
  18. #18  
    I have the 4.1.1 version and I've experienced the loops. But I can't guarantee that UM is the culprit. It wouldn't be so bad testign stuff like this is there was a decent backup program like Backupbuddy that worked for the Treo 650. Unfortunately, the built in Palm backup conduit misses so many files. For instance, the shortcut links that PowerRun creates. Without decent backup/restore capability, a looping reset means a hard reset and starting over.
  19.    #19  
    UM Does not work yet. David is working on it right now. Version 4.11 WILL cause reset loops.
  20. #20  
    Quote Originally Posted by dutchtrumpet
    UM Does not work yet. David is working on it right now. Version 4.11 WILL cause reset loops.
    But the weird thing is that I've had reset loops doing nothing more than a normal reset. UM wasn't even running. Unless just UM's presense is enough to cause the loops (ther is that sharing of Versamail fonts thing for instance). Otherwise, there are other, more system related apps, that are causing the loops.
Page 1 of 2 12 LastLast

Posting Permissions