Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    I have just bought the Treo 600 under the Verizon network. I tried to install it on my PC using windows XP sp 2. When I press the hotsync button on my error pops up and it says that the "usb device could not be recognized"....I have tried all the help forums and I am getting really frustrated with this situation..should I just return this Treo and get a Blackberry?
  2. #2  
    are you sure that it is a usb cable ??make a double check,ok?
  3. #3  
    you know what, your problem is so simple... all you need to do is to hard reset your treo then hotsync.. trust me it'll work.. someone in palmone tech support walk me through.,
  4. #4  
    hmmm it seems that we do have the same problem....just after i updated to xp sp2 i encountered the error!! i tried to uninstall and reinstall the pds but to no avail! help!!!
  5. #5  
    Hello bAddbOy4life,

    Try these troubleshooting steps but there is no assurance that it will work:

    1. Backup first whatever that is needed to be backup. (copy your username folder to your desktop)
    2. Run the "USB Clean Reg Utility" application.
    3. Uninstall the PDS using the "Add/Remove Programs" utility.
    4. Delete the registry information (US Robotics).
    5. Delete the "Handspring" or "PalmOne" folder in the "Program Files" directory.
    Last edited by palmGuru; 11/21/2004 at 03:53 PM.
  6. #6  
    well, man you need to go to your device manager and under universal serial bus controlers you need to delete all of the entries that says..."USB ROOT HUB" then reboot your computer and also unplug the usb connection and after its been rebooted connect the usb and hotsync...try that and if that doesn't work....well see!!!
    _____________scumbag!!! the PalmMaster____________
  7. #7  
    so where can u download the "usb reg clean utility"???
  8. #8  
    Call palmone tech support 877-426-3777. Look for Tank the guy is simply the best.
    "For every conflict there's a price to pay; so pick up your teeth and go home."
  9. aey
    aey is offline
    aey's Avatar
    9 Posts
    Have you found any solution? I have exactly the same problem: I'm unable to hotsync between my computer and Treo 600. I am using Windows XP Pro and in Windows a message pops up saying "USB device not recognized". I have tried to:

    - uninstall/reinstall the palm desktop software
    - uninstall/reinstall USB drivers for the computer/treo
    - hotsync on 2 other computers
    - soft and hard reset Treo

    Any idea where the problem might be?
  10. #10  
    Having the same problem as everyone in this thread except I've been able to slowly do a backup via infrared. I'm going to try a hard reset next. Anyone find a solution short of that?
  11. aey
    aey is offline
    aey's Avatar
    9 Posts
    Quote Originally Posted by jocamero
    Having the same problem as everyone in this thread except I've been able to slowly do a backup via infrared. I'm going to try a hard reset next. Anyone find a solution short of that?
    I had the same problem, as you can see above, and I tried everything but even a hard reset didn't help (I was also able to sync via irda). And it didn't work in Linux either. Finally I bought a USB cradle, reinstalled USB drivers and now hotsyncing works again. It also works with win xp sp2 although palmOne support said SP2 could be causing the problem. So for me, the problem was with the cable even though it seems like a driver problem. HTH.
  12. #12  
    Well i'm on hold w/Palm1 as I type. Verizon is sending me out a new handset but I have a feeling you might be right and it will be the cable. No VZW store in the area seems to have a cable in stock that I could "swap" and test. =( My cable/phone is only a month old so I doubt it's from simple wear and tear.
  13. #13  
    I just recently had the same problem... I needed a cradle anyway so I bought myself one for xmas... lo and behold it did the trick. I confirmed that my cable was bad by trying it on other machines... Good luck!
  14. #14  
    I am having the same exact problem as above, but due to no 650 cradle yet, I don't have that option.

    Does anyone know a working solution with the USB cable? Help!
  15. #15  
    I had the same problem with the USB device not recogniozed and tried all the deleting and repsetting called for above. Finally I got a cradle and that took care of it. I also just got jmyself a retractable synch and charge cable from the TreoSTore and that seems to work - you might want to try that.
  16. #16  
    As it says in another thread, you need to jiggle the connector where it connects to the phone. This connector doesn't make the right kind of contact, and it gives the USB device not recognized error. If you move it around a little, the hotsync process will start.
  17. #17  
    Let me join everyone complaining here as I am having the same problem. I lost connection to my home computer then in a week I lost connection to my work computer.

    It does look like the cable is bad, because jiggling it sometimes work. That's if I find the right position. I have had a problem with the power cable before and it seems like Palm are just not doing a very good job with the cables.

    I ordered a second cable and I'll let you know if this fixes the problem.
    Treo 600 | Unlocked | AT&T --> Treo 650 | GSM | Cingular
  18. #18  
    It's definitely my cable. A co-worker and I tested both our cables, with both our 600's. My cable always fails. His always works. I ordered a retractable last night. Plus I ordered an SD card reader (I rely on CardExport a lot).
  19. #19  
    Retractable arrived today. Hotsynch worked. Card Export worked. All is well.
  20. #20  
    I just had the same problem occur to me. For months, my TREO 600 worked fine with my Dell Inspiron 1100 w/ WinXP Home. Connect the cable, hit the sync button, viola'!! But this morning, I plug in the cable, and I get this error in a balloon at the bottom of my taskbar: "USB Device Not Recognized. One of the USB devices attached to this computer has malfunctioned, and Windows does not recognize it. For assistance in solving this problem, click this message."

    When I clicked on the balloon, my USB Root Hub indicated an Unknown Device. Basically, the troubleshooting message told me the device wasn't connected. BUT I KNEW IT WAS, BECAUSE I CONNECTED IT. Plus, Windows detected a USB Device.

    I tried loading drivers, un-installing and re-installing Palm Desktop...

    Finally, after hours of screwing around... I gave a last ditch effort try, and said "Why don't I try a different SYNC cable??" I re-loaded Palm Desktop, with the new cable attached, and when I went to SYNC, IT WORKED ! ! !

    Unbelievable. I don't know HOW my sync cable crapped out, but it did.
    Oh, it still charges my phone... and it still makes the same sound when I connect it to my computer... and Windows still recognizes that a USB device is connected... but it just won't sync.

    I hope this helps out the next sorry ******* that runs into this problem, and maybe it will save you the hours of frustration that I've experienced.

    Take my advise... TRY A NEW CABLE FIRST.
Page 1 of 2 12 LastLast

Posting Permissions