Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    it is definite;y the new cable. when i had the 600, the cable went bad like 5 times in a year...
  2. #22  
    After spending 4 days off and on with VZW support and Palm support and speaking with numerous people, and going through 3 phones I finally got the USB to recognize and the phone to work. I went through the following steps to no avail:

    1. Uninstall all of my USB Root Hubs in Device manager.
    2. Unplug all USB devices
    3. Turn off all bluetooth devices that may be causing conflict.
    4. Uninstall and reinstall the Palm Software.
    5. Turn off Norton Internet Security and Anti-Virus app.
    6. Disconnect from web, etc.
    7. Reboot the machine.
    8. Hard Reset the Treo.
    9. Create a new user profile.

    Again, after doing ALL of these steps numerous times and in different sequences, it came down to one support tech's suggestion from up the Palm Desktop Software and try to resynch. So with much hesitation (due to the simplicity of that suggestion) I opened up the Palm Desktop software (which I never use because I use Outlook) and VOILA' it recognized the Palm device, and synched up!

    No more "unknown device" and no more "USB Not Recognized"! I couldn't believe it. It can't be that easy!
  3. #23  
    Hey everyone... you just saved my ***... had the same problem with my Treo 650...tried other things... read the forum... wiggled the cable... and IT WORKED!!!!

  4. amell's Avatar
    205 Posts
    Global Posts
    217 Global Posts
    I love this forum, but sometimes dread visiting, since I'm bound to learn something else to worry about! So, I am planning to upgrade my PC's OS from Windows 2K to XP. Anything I can do to protect myself from a world of hurt?
  5. #25  
    This is a real gremlin. I've had the problem for about a month now. Sometimes the device hotsyncs, sometimes it doesn't. Sometimes a reboot of the computer fixes it, sometimes not. Sometimes a soft reset of the Treo fixes it, sometimes not. I've never fixed it by wiggling the cable. I have however fixed it (for a day) by doing nothing more than disconnecting my iPod from the system. I've also fixed it for a while by swapping the USB cable into a different port on my computer. After trying all this without success today I merely closed then re-opened the Palm Desktop software and yep, you guessed it, the Treo hotsync'd. But I have no confidence this will fix the problem the next time. I've seen this kind of thing before. There is no cure for this. There never will be a specific fix for it because the problem does not impact enough users. We're a doomed minority. The problem likely has 2, perhaps 3 root causes or interacting factors, "fixes" for any one of which will create some variant of the superstitious "fix" reporting behavior we see here. My advice is just to use the one that works for you on faith until it fails, but keep them all in your arsenal and cycle through them as required. Then wait for the problem to magically, quietly "go away" with some future upgrade of SW, HW or both.
Page 2 of 2 FirstFirst 12

Posting Permissions