Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
  1.    #21  
    Quote Originally Posted by Hte2w8
    I installed 3.2.1 after 3.0 sent my Treo into the endless loop. I havent had any more problems...not one. Works fine for me.
    Have you trieds a reset or taking the battery out since then though?
  2. #22  
    Quote Originally Posted by xenophonite
    People need to be careful how they name thread titles. Saying that a product does not work for you does not mean it will not work for everybody. A better title would have been... "AOL 3.1 not working on MY 650".
    < done >
  3. #23  
    Quote Originally Posted by spiVeyx
    You shouldn't install AOL on ANYTHING!
    You may not like AOL, I don't either but it is still the best I have used for what I need. I can log onto my AOL accouint from any of my 5 computers, anywhere in the country, and it has all my info and files sitting there for me to use at will. No POP account is going to do that.
  4. #24  
    Is anyone successful at running AOL on the 650 or are we waiting for either a patch/fix from Palm or AOL? Anyone care to guess a timeframe?
  5. #25  
    Quote Originally Posted by SamCraig
    Is anyone successful at running AOL on the 650 or are we waiting for either a patch/fix from Palm or AOL? Anyone care to guess a timeframe?
    I am running 3.2 on my 650. Works well. Tried 3.2.1 but it reset/looped.

    Do not know what difference there is between the two programs but the 3.2 works well. If anyone gets t he problem solved with the 3.2.1, please let us all know.
  6. #26  
    PalmOne's Knowledge Library website contains Solution ID: 15342 at the following URL:

    This shows how to configure VersaMail to read & write AOL mail on a 650. It works well, although the user interface is VersaMail, not AOL. Seems like a good interim solution until teher is a patch for AOL 3.2 or 3.2.1, neiteh rof which works reliably on my 650 (crash loop problems).
  7. #27  
    I have now been running 3.2.1 successfully, knock on wood, for 2 days, without a loop, and the dpad works! I have only done 2 things to my device, other than preference changes, and that has been to pair it with my bluespoon digital headset, which I did first. I then synced the device. I then loaded 3.2.1, and synced again. The T650, the headset, the AOL software and all the preferences still work fine. I remain concerned the first time I have to sync it to my 2nd computer, the laptop I take on the road, as the first time I tried it, the phone went into an endless loop, but who knows. Maybe it is a matter of turning off some of the sync properties to the 2nd computer, I will have to try.

    And in regard to versamail, thank-you, it may be a tolerable 2nd option if AOL does not work, but in my opinion it does not work properly. I loaded the software onto the 600 about 2 months ago in an attempt to get "instant" notification of an incoming mail item, which never worked, and in the process, I learned that versamail would not remove an incoming message from the inbox at your main account after you read it, and the IM and buddy functions didnt work. The only thing you could do effectively, was read an email. I did learn about AOL's service at keyword "alert" however, which solved my initial problem. I now have aol setup to IM me on the T650 when I get an email from any of my preselected email addresses, effectively providing me with an IM version of "youve got mail".

    As I dont have any other apps installed I am unsure if AOL will have or cause problems with any other programs, but the device works fine for me.
  8. #28  
    Fellow Treonauts:

    I come to you with sorrow. I provided wrong information to you in this thread. I previously indicated that AOL v3.2.1 was not providing any looping. I must ask your forgiveness. It does. I had simply thought after installing it without any reset resulted in a successful installation without the dreaded looping. A number of days later I did discover that when I installed a different program (which did require a reset) the looping came back.


    There is a silver lining in all this. YOU CAN DELETE AOL 3.2.1 from a soft reset. Here is how you do it:

    After holding the up key and doing a reset move down into your favorites. Click on page 2 or wherever you have a free favorite to work it. Then click on any free favorite item and an Add Favorite window comes up. Pull down the "TYPE" menu and select Application. Then pull down the "Label" menu and select "Filez" (or any other file management program you have installed). Click the "OK" button and you now have a favorite created for Filez. Click on it and suddenly you are in Filez. You can now delete AOL 3.2.1. Do another soft reset and your back in business. Neat eh? This has saved me from having to do constant hotsyncs and is much faster too.

    This is so easy now that if I do get a loop I just take a second to delete AOL.

    So, I hope this little tip offsets my boo-boo of mis-info before. (grin)
  9. #29  
    Okay I am about to CRY... I ran that AIMuk app like a fool, I added it after I migrated all of my stuff from my 600. Anyway I used it about 3 times and had no problems whatsoever.... UNTIL I switched to the phone while it was still running. When I came back to AIM it looked like someone tried to message me, and from there the entire phone froze. I couldnt get out by pressing anything. I resorted to a soft reset and thats when the reset loop began...

    *UGH* I dont know how it happened cause the stupid app lived on the SD card?!? I even took the SD card out and tried to soft reset again, but the loop continued. At this point I gave up and hard reset in my car. And with no backup. Now I have to wait til i get home to get all my contacts back. BOO.

    Sprint PCS user since 1999

    Palm IIIC -> Palm M100 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700P -> Treo 755P
    Do I count as a Palm addict if I still have my original Palm IIIC?
    Praise is what I do...
  10. #30  
    The AIM (uk or otherwise) application and the AOL application seem to be two different things. I would never put the AIM application (from AOL) on a treo. I, also, got the reset loop thing going, long ago on a Visor-phone!

    I have seen it also on Treos also. You can get out of the loop by doing a warm reset.

    1. Pin Reset (and hold it in)
    2. Press Up on d-pad until Palm logo appears
    3. release pin reset

    It will start up without network programs and you can delete the AIM program. Again, many people go many months without problem with the AIM program from AOL, only to hit this loop eventually. It seems people have much better success with the full up AOL program.
Page 2 of 2 FirstFirst 12

Posting Permissions