Page 4 of 4 FirstFirst 1234
Results 61 to 66 of 66
  1. arh1000's Avatar
    91 Posts
    Global Posts
    92 Global Posts
    Backupman works for me as long as I have around 5 megs of RAM left. I don't know that is a magic number but it is. When I go under 5 megs RAM left i get the memory error and and the backup cancels. When I have at least 5 megs of RAM everthing is honky dory.

    Occassionally I do get a soft reset after a successful backup when I go back to the phone app. So what I do is turn off phone, backup, soft-reset, then turn on phone. Works for me.
  2. #62  
    not mine
  3. ophelan's Avatar
    11 Posts
    Global Posts
    23 Global Posts
    For what it's worth, I've tried Backupman on my 650 (freshly out of the box, nothing weird installed yet), and it gives the "not enough space on card" error. The information box shows that my card can hold ~246 megs, and says i have 419 megs in use. I only wish it were telling the truth.

    This is in version 1.52b5, the latest.
  4. #64  
    Like many of you, I tested out BackupMan 1.51 for a couple of days and everything worked fine. Purchased and registered it and got the notorious 'Shim Logs' error. Did my P1 reset, delted Shim Logs, and BackupMan worked well again. But that stupid file just keeps coming back and hinders BackupMan from doing it's automated backups.

    Well, after updating to 1.52b5, backups work again. And I checked that Shim Logs file is still there. Guess they solved it. Anyway, I've been using BackupMan for a couple of years now and swear by it. It's a great quality product and I'm glad the kinks are getting worked out.
  5. #65  
    1.52 was released today and can be found on their website. It fixes the Shim Logs error.
  6. #66  
    Of course, neither they nor BackupBudyVFS have entirely diagnosed the Calendat-Pdat file lock problem. And yes, I speak from sorry and recent experience.
Page 4 of 4 FirstFirst 1234

Posting Permissions