Page 2 of 20 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 396
  1.    #21  
    Quote Originally Posted by Katahdin
    Here is a list of software that I tried that doesn't seem to work:
    Butler - Tells me that it will only work on the 600
    Backup Man

    I hope the programmers have a fix for these soon.
    Supposedly, Butler 2.22 should work on the Treo 650, or at least that is what is documented on PalmGear.

    Butler 2.22 at PalmGear

    Can you verify the version you are using?

  2. #22  
    I still haven't provisioned the 650 yet. Im still testing my programs. Im having an issue with Pocket Quiken. I've contacted PQ. Anyone gotten it to work yet? Re: post that you're returning 650, these bugs will be gone within 2 - 3 weeks.
  3. #23  
    zlauncher- has anyone installed zlauncher??? I'm too afraid to as I finally got everything else installed and running smooooooooooothly

    PS add ATUM to the list of NOT WORKING on 650, or maybe it was just my phone. I'm going to try again today as I got a response from maker that it should work fine. It did not cause a reset but none of 'atums' showed up when center button was pushed or stylus was used.
  4. #24  
    Anyone want to give TreoGuard a try?

    Geoff or - Software for your Treo 600/650.
  5. #25  
    I'm just struggling with Lightwav - It doesn't do contact ring tones as of yet. And we ALL know how toysoft is. I have no worries about Butler, the gentleman that writes that program is ALWAYS on top of it.
  6. #26  
    Thanks for compiling this list. I hope Hi Launcher works. It is defiantly my favorite launcher app.
  7. wahili's Avatar
    621 Posts
    Global Posts
    623 Global Posts
    so far apps i have restored safely from BackupMan with no problems as of yet:


    -PocketTunes Pro
    -Resco Image Viewer (though im getting rid of it cuz the internal album thing is so much more improved)
    -BackupMan 1.45
    -Launcher X 1.1
    -PowerRun (thank god)

    -NES EM

    .. more to come in both areas im sure. i just got it a few hours ago!
    ill edit appropriately.
    Last edited by wahili; 11/19/2004 at 10:28 PM. Reason: addition
  8. #28  
    Deleted, see "Confirmed Apps" thread instead.
  9. #29  
    I am deleting my new thread on this topic and adding to yours. I hope the mods can sticky this as you suggested. So far, I have:

    Datebk5 - works (recent p3 release seems stable)
    TreoGuard - works (screen on/off, radio controls working)
    Butler - works (new version needs to be dl'd)
    Crash - works (new version now available)
    Handmark Express - works
    iNoah - works
    SplashPhoto/ID/Shopper - works
    BackupMan - works (backup and restore)
    CardBackup - works (backup only tested)
    Fileman - works
    Filez - works
    Undupe - works
    Metro - works
    Mobipocket - works
    MobileDB - works
    iSilo - works
    FlightStatus - works
    SuperNames - works, mostly (can't dial numbers, can't beam or send)
    TakePhone - broken (nav pad and screen draw issues; developer notified)
    Directory Assistant - crashes my 650 on launch
    AutoSlate - crashes on launch
    McFile - won't display RAM
    HiLauncher - broken (won't launch items in menu properly)
  10. #30  
    i can pass along that treotools does NOT work, and neither does AOL 3.1 for palm. however aol 3.2 for palm 5.0 DOES work. i did not buy aol for the treo600.

    also, splash ID and splash Photo both work fine, as does bejeweled, and my midi ringtones (no real surprise there). will have to play with some wav and mp3 files next

    just tried the most recent version of megalauncher, and ended up in a reset loop... seems to work OK on second attempt.
    Last edited by aarons12; 11/19/2004 at 11:21 PM.
    Change is a challenge to the adventurous, an opportunity to the alert, a threat to the insecure.
  11. #31  
    Quote Originally Posted by geakware
    Anyone want to give TreoGuard a try?

    i'm not sure why you would need that on the 650. keyguard is built in, and there is a prefs setting for turning off the screen when you get a call.
    Change is a challenge to the adventurous, an opportunity to the alert, a threat to the insecure.
  12. #32  
    Has anyone noticed DateBk5 hijacking the Phone button? After installing DateBk5-v5a-p3 and specifically telling it not to remap any of the buttons, it still remaps itself to the Phone button and there appears to be no way to get it back. Sadly, the Prefs application does not even allow you to remap the Phone button. Anyone else come across this problem?
  13. #33  
    How about Aggression?
  14. #34  
    Mapopolis 2.2 has some problems with the hi-res screen. Their support is notified.

    Pocket-Tunes 3.05 delux works (Shoutcast) as does MMPlayer 0.214 - Divx files re-encoded to 320x214 (Looks awesome).

    AcidImage Pro 3.020 works great as does SimCity 1.7 and Card Export 2.16.
  15. procure's Avatar
    302 Posts
    Global Posts
    325 Global Posts
    What's the deal with ShadowPlan? Is it because of the linking to the built-in databases? That and Hi-Launcher not working are deal breakers for me. I attended the DC roadshow yesterday to get a coupon, and I might not even use it given all these incompatibilities along with the memory issue.
  16. #36  

    Read your great work on T5 over there at 1src. Glad that you are on treocentral now and help us with the software compatability issue. Look forward to your Treo 650 review if you ever decide to get one.

  17. #37  
    Jboogie - I notcied this as well. It binds to the phone button rather than the cal button, and the button settings wont allow you to modify what the phone button is mapped to (despite the fact that it's changed). Only way I could find to fix was a hard reset. Luckily I hadn't installed much yet.

    I see people having prob's with hi-launcher - I'm running it with no probs...
  18. #38  

    TreoGuard seems to work okay... But I had a break-the-floor-I'm-standing-on moment with PocketProtector+... Without thinking, I set everytging to "Off" except the Power Button, which I had previously set to "2x" on my T600. Well, without a power button on the T650, I was left with a locked-off device and no way to turn it on! In fact, many of the buttons don't seem to behave as they should on the T650.
  19. #39  
    Title: CardExport2
    Version: 2.16
    Confidence level: High

    I had no problems using it against my PC running Windows XP Pro SP1. I successfully copies files to and from my 512mb SD card with no problems whatsoever.
  20. #40  
    Treoguard works unless you select the option to use the power button to turn the screen on during a call. When you use the power button to do this, it hangs up on the current call. There needs to be an option to use a different button.

    Also, where is the option to turn the screen off during a call with the built in app?
Page 2 of 20 FirstFirst 123456712 ... LastLast

Posting Permissions