Results 1 to 9 of 9
  1.    #1  

    I have a Treo 180 and it crashes all 4 Minutes or so. I had the Problem before and I got a new Treo 180, but now I have the same Problem again. Resetting and Hard-Resetting does not help. I tried to emtpy the Battery for one Month, but that did not help too. It seems like the OS Software is corrupted, maybe it is not in ROM but in Flash-ROM. Is there a way I can restore the OS?


    Simon Egli
  2. #2  
    Simon, if you got a NEW unit as a replacement and still have the problem, then it's probably some third party application that's causing the crashes. Have you checked if it works well right after a hard reset, without installing anything else?
  3. #3  
    Watch out also for hacks that you have installed into hackmaster.
  4.    #4  
    Hi, there I am again.
    Before my Treo crashed all the time I had some software installed, but now I removed it with a hard-reset and the Treo still crashes.
    Has anybody a solution to my Problem?
  5.    #5  
    what's hackmaster?
  6. #6  
    You may want to check the backup directory for Palm on your PC and remove what you suspect to be the culprit prc files from there. After you hard-reset, hotsync will re-install software from that directory. That may be why after a hard-reset and then a hot-sync, your palm continues to crash.

    You can double check by doing a hard-reset, but do NOT hot-sync, and see if things are OK. Afterwards, re-install the software one-by-one.
  7. #7  
    LIke you, I am having very frequent Fatal Exception crashes that freeze my 180g requiring a hard reset. They seem to occur randomly. I have eliminated all third party software. I have Palm OS 3.5.2H4.0, which I have reloaded without effect. Its hard to believe this problem is due to physical shock or ESD a possibility the handbook suggests. This is my second Treo 180g to have this problem, both new bought on Ebay. Did you find a solution?
  8. #8  
    I have had this problem for six months now with a fresh out-of-the-box Treo 180g that was supposedly refurbished. Even without a hotsync, it will crash within a few hours even after a full charge... It will hotsync fine with my Mac but at some point in a few hours, it will die again requiring a Hard Reset.... I suspect the device is faulty, almost 100 percent but I want to be sure before I light it on fire. Very frustrated. I've removed the third party prc files, done everything i can think of. Anyone with any info, please chime in.
  9. #9  
    I have one of these too. It started to crash randomly after a week from purchase.
    Mine is some sort of dry joint or track break on the PCB as I can crash the unit by applying pressure (light) at one corner of the unit.

    Such a shame as it was my first Treo and knocked my confidence a bit with Treo devices. My 1st 600 also had problems, but I now have two 600's (my partner had to have one too!) and they have worked (mostly) faultlessly for a year now.

    I have been looking around for a 180 unit with a broken screen/case for the motherboard but to no avail yet. For now, I have a brand new unit sitting here doing nothing!

Posting Permissions