Results 1 to 6 of 6
  1.    #1  
    I'm desperate for help! I had a treo 300, which I had for almost 2 years and loved, but I had to replace 2 within the last 6 months because they kept breaking. This time, the insurance compay sent a treo 600. At first, I was very excited, because I felt like I got a great deal, but now I'm angry and frustrated because it won't install.

    Here's what happens. I install the Palm software. Everything seems good. It tells me to sync the phone. I push the sync button and the new hardware wizard pops up and works like it's supposed to. Says the new hardware was successfully installed. But the phone still won't sync, even after doing it a second time, which apparently is expected. The error message says the phone is unable to establish a connection with the computer.

    While the phone is attempting to establish a connection, I can see the treo listed in the device manager on the computer, but once the phone finally times out and gives me the error message, the phone disappears off the device manager. It's like it was never there at all. Apparently it's related to the driver (or so one of the tech support people told me. I'm not techie enough to know one way or the other.)

    I've been on the phone with Sprint tech support for about 3 hours today. They finally said there must be something wrong with my computer and told me to call Dell. I find that hard to believe since everything works fine and my treo 300 synced perfectly well last night. And, there's apparently no way to actually call Dell that I could find and there was nothing in their online support that seemed even related to this issue.

    So I called Treo tech support, begged them to try to help me since Sprint had thrown up their hands. I spent another couple hours with them. They had me clean up the registry. That didn't work, either. We tried many other things, none of which worked. They finally claimed that the problem is that I'm trying to sync to Act instead of the Palm software and told me I need to call Act. Again, I don't see how that could be the problem; it seems to me the error occurs before Act ever even comes into the equation.

    So here's a summary of everything I can remember that's already been tried:
    * download the software from the internet in case it was a bad CD
    * try a different sync cable
    * try a different USB port
    * connect directly to the laptop USB instead of the docking station
    * clean the registry to make sure treo 300 leftovers are gone
    * Uninstall and reinstall (about 17 times, literally. Did this after every other step listed here, plus several other times)
    * attempt to uninstall the device from the device manager screen while it's trying to establish a connection and then reinstall it
    * Install using the Palm conduits
    * Install using the Act Link conduits
    * I'm sure there were others, given the amount of time I spent on this, but I can't remember anything else.

    Did I mention I'm desparate? If anyone has any suggestions, even if you're not sure that's the right answer, I'm willing to try just about anything at this point.

  2.    #2  
    I forgot - I also tried a hard reset (3 different times, after trying other fixes).
  3. #3  
    I had the same problem (but I thought it was because I had downloaded Pilot Install) so as I was on the line with Tech Support yesterday trying to get a quick fix, I took the usb cord out, wiggled it and Ta Da, it started working again.

    My work around before that was to download the files, drag them to my laptop and attach them to an email. A lot of steps but I needed to do something.

    Good luck!
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  4.    #4  
    Well, and I tried that, but no such luck for me. Still nothing.
  5. puyi's Avatar
    296 Posts
    Global Posts
    297 Global Posts
    Sorry to hear things are so difficult. I read a similar thread regarding USB on a hyperthreaded Windows XP desktop but I presume your Schmindows machine predates this technology. However, in that thread the poster solved the problem by installing another USB PCI internal card (USB ports were already on his computer). Installing new hardware prompted Windows to install a different USB driver and his problems were solved. This is just a wild guess, of course.
  6.    #6  
    Problem solved. I finally go ahold of someone at treo tech support who could help me. I had PDAnet for Treo 300 on my computer and that was causing the problem. As soon as I deleted it, no problem.

Posting Permissions