Results 1 to 2 of 2
  1.    #1  
    I have been using the timer application TikTok since I had a Palm Vx. I'm now using it on my Sprint Treo 600, which I've had about two months. I normally only use the stopwatch (count up) function but this morning I wanted to use the coutndown function. I set a 1 minute alarm and when the timer expired my T600 went into what a loop which looks similar to what you might see if you did a reset repeatedly. It goes off, then the Palm Powered logo appears, then the phone app appears then the cycle repeats. The entire cycle lasts about 5 or 6 seconds.

    I've tried pushing the reset button inside the hole on the back with the reset tool but this doesn't stop the sympton. I tried repeatedly pressing it and pressing and holding it. I also tried repeatedly pressing, then pressing and holding the button on top by the antenna that turns the phone (radio) on or off. When I hold it for several seconds or longer then release it I see "Erase all data" Yes/NO." I'm guessing this is a hard reset, but I don't want to do that just yet.

    I've sent e-mail to the developer but since this is a critical issue for me (I can't use the device in this state) I'm going to try calling Sprint tech support, but I'm not too confident they will be able to help me so I'm posting here to cover all the bases.

    I'd appreciate any help.

  2.    #2  
    I called Sprint tech support and they had me very briefly press and release the reset button while the Palm Powered logo was being displayed. This stopped the cycle but then it froze at the Palm Powered screen. Tech support directed me to take the T600 to a Sprint store near me for diagnosis. They could not fix and and gave me a replacement. Of course I lost my data but fortunately have it synced at work so can load it on Monday.

Posting Permissions