Results 1 to 2 of 2
  1.    #1  
    Hello. I'm new here, and I'd like someone to help me. Greetings to all.

    A long time ago, I bought a Treo 90. I needed it multilingual.

    Aplying the 1.1 updater, I lost my languages and the Treo became english only.

    A friend of mine bought also a multilingual Treo 90, after seeing mine.

    I had a copy of his rom by using jackspart, trying to get my languages back.

    Using jackspart I restored the copy on my own Treo 90.

    Now my Treo 90 resets all the time and never boots. Only the "palm powered" logo once and once again, just as if I was always pressing the reset button...

    I opened my Treo 90 and disconnected the battery. Once reconnected, it's the same. The unit keeps reseting all the time. Hard resetting solves nothing.

    The only thing that happens is that while resetting, if I press the "down" button, the screen goes black but still on...

    I've seen here that there is a way to get the device working again using a serial cable...

    Someone can help?? THANKS!!
  2. #2  
    Try a system reset. It tells your device to stop what its doing and start over again, bypassing any system extensions. This can help you with "boot loop" errors, and let you remove any recently installed third-party applications that might be causing the problem.

    1. Press and hold the UP button on the front panel of your device.
    2. While holding the UP button, use an unfolded paper clip, or the reset tool at the tip of your stylus, to gently press the RESET button inside the hole on the back of your device.
    3. The Palm Computing Platform screen will appear. Release the UP button when you see it.
    4. Because this reset is a bit awkward to perform, sometimes it doesn't actually happen when you think it does. Test to see if it worked:

    Open the Applications launcher.
    Choose the application named "Prefs."
    Access the General preferences (on some devices, you may need to access Power).
    Tap on the pick list for Beam Receive. Choose "On." If it still displays "Off," then your device was correctly system reset.
    Once you've tested that the system reset worked, perform a soft reset. Otherwise, some functions will not work.

    Sometimes a system reset fails to break out of a loop. These extra steps may break the loop without having to perform a full hard reset.

    1. Perform the first part of a hard reset but stop when you see the option to press UP to erase all data.
    2. Then perform a system reset as described above but make sure to depress the RESET pin first and then the UP button; otherwise you will complete the hard reset. Be careful! Don't accidentally perform a hard reset, or you will lose all data on your device.

Posting Permissions