Results 1 to 4 of 4
  1.    #1  
    I've had my Verizon Treo for a while but am now experiencing a strange problem-- almost every time I search the calendar I get a soft reset (fatal exception) right as it starts to search. Have others had this problem? I am wondering if this could be due to a corrupted database (I have had to restore, etc with a switchover to a new phone) or a very large database (several years worth) or something else... Any thoughts would be appreciated.
  2. #2  
    I have had this problem before. It disappeared after I removed Docs2Go although I don't think D2G was the true issue. I reinstalled D2G and it worked fine. Then I had the problem again, but had recently been reading a .doc attachment (using D2G). At the time I gave up the search. Went back a day later and tried a search and seemed to work fine....still working fine.

    When it was doing it, it would search part way and then crash. ???

    Sorry I can't be more help. I doubt if anything is seriously wrong hardware or software-wise. Probably a conflict glitch.

    I've got about 3-4 years calendar database (from previous palms).
  3. #3  
    Hello MobileGuy,

    Kevin from palmOne here. Third-party software conflicts are often the culprits in these instances. In order to begin troubleshooting, you may want to look at palmOne's Knowledge Library articles "'Find' function crashes when used" at

    and "Fatal errors, their causes and how to prevent them" at

    - - - - - - - - - - - - -
    Kevin Michaels
    - - - - - - - - - - - - -
    Check out what’s new at
  4.    #4  
    Kevin, thanks for the advice. Further testing revealed that the problem is with Entourage 2004. If I use a datebook database saved before I upgraded to Entourage 2004 from Entourage X all is fine. Once I sync that database with Entourage it seems to corrupt the database, at least in terms of this find/search reset problem (all else seems fine). I've spent some time with MS on this and thus far they haven't figured it out. If you have any ideas, I'd love to hear them! (It clearly doesn't have anything to do with the other software on the Treo, as when I switch to the slightly older database, all works well.)

Posting Permissions