Results 1 to 1 of 1
  1. badler's Avatar
    324 Posts
    Global Posts
    326 Global Posts
    Never Mind! The problem has been solved. I say "has been solved" because just as suddenly, my Treo 600 is connecting to the internet. I didn't do anything exceptional -- I just turned wireless off and then on again. (Something I'd tried several times today.) Oh well, it works and that's all that matters...


    All of a sudden I can't connect to AT&T's GPRS network with my Treo 600.

    The Service Connection Process shows "signing on," but then I get an error message that says, "GPRS connection not available. Check your settings in Network Preferences and/or try again later 0x7143"

    This has been going on all day.

    My wife is able to connect to AT&T's GPRS with her little Nokia phone.

    I've done a soft reset on my Treo 600 numerous times, but still no luck connecting. I haven't changed the GPRS or network settings.

    Anyone have any ideas how to solve this problem?

    Last edited by badler; 11/04/2004 at 10:30 PM.

Posting Permissions