Results 1 to 7 of 7
  1.    #1  
    I'm using Windows XP, and this past week suddenly I can not longer hotsync (it hotsync'd fine with my computer since I got it nearly a year ago). The error I get is :

    USB Device Not Recognized

    One of the USB devices attached to this computer has malfunctioned, and Windows does not recognize it. For assistence in solving this problem, click this message.

    If I click on the Icon, I get this .

    I've tried reinstalling the palm desktop, and it didn't fix the problem.

    I uninstalled the palm desktop, ran the USBRegClean.exe I found from PalmOne's website, reinstalled the palm desktop, and still the same thing

    I have ran various updates for XP when they come out (semingly every other day), but have NOT installed SP2.

    I'm starting to wonder if it's the phone, or possibly the cord? Because I can't think of anything else to try on my computer. Anyone have any thought on anything else I could try?

    Attached Images Attached Images
  2. #2  
    Are all your other USB devices working fine? I'd try a different cable...
  3. gacajun's Avatar
    204 Posts
    Global Posts
    207 Global Posts
    I have had that problem before and found that resetting the Treo solved it. I once had to reboot my computer with the Treo hooked up to the USB port on boot up and it recongnized it when the workstation rebooted.
    Nokia 6340i-->T600-->MPx220-->Imate SP5
    Cingular GSM, Northeast Georgia, USA
  4.    #4  
    The only other USB device I have is a camera and it works fine.

    I tried rebooting the machine with the treo hooked up and turned on, but no dice.

    Thanks so far guys, any other ideas? :-)
  5. #5  
    I had the same thing happen to me. My hotsync circuitry in my phone is fried. Hopefully you aren't using a bootleg third party car adaptor like me.
  6. #6  
    A Palm technician solved this prob for me on my new 600. He says There is a bug in the new OS that causes the 'connection manager' (forgot exact name) to stop loading properly (and sometimes not be correctly installed,If this is your first sync attempt).
    Only way to rebuild the OS thus resetting the connection manager is a hard restart.
    There is a way to back up your un-synced data to a mem card or another palm but I don't know how, maybe someone else here can help with that.


    This solution is for an unlocked GSM phone.

    And to answer the PMs:
    This is what I meant by hard reset

    unscrew the front tip off of the stylus and stick the long part into the back "reset" hole on the back of the device, also hold down the power button - when the screen shows the Palm logo, let go of the button and take out the reset button - then answer the questions and it is done. **warning this will erase anything currently on your device **
    Last edited by LonGgoose; 10/26/2004 at 03:02 PM. Reason: to add ...
  7.    #7  
    Well, the hotsync circuitry being fried sounded scary, and so did having to so a hard reset (I don't have an SD card, and really didn't want to buy one just for this).

    So, I've tried doing all sorts of things. And it suddenly started working!

    For the record, the last thing I tried was blowing into the phone-connection end of the cord, and plugged it back in and it hotsync'd! Maybe something else I tried helped as well, I don't know.

    Seems wierd, I don't know why that would have mattered, but cool! I just wonder if the cord (or *gulp* phone) is now on borrowed time...

    Thanx all!

Posting Permissions