Results 1 to 5 of 5
  1.    #1  
    Ever since I installed the Windows XP Service pack 2 (?) update, my wireless hotsync is not working anymore. Then again I can not say with certainty it is due to the update, but I cant think of anything else that would have caused it to malfunction. Anybody have the same problem, and fix it?

  2. #2  
    the firewall built into xp is probably blocking it.

    disable it or open he ports.
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3.    #3  

    I tried disabling the firewall, but it still does not work. Not sure why.
  4.    #4  
    Well no reason to think it is the XP service pack 2. I did a system restore, and I still cant sync. So basically for no reason, it has just stopped working. God, I hate computers
  5. #5  
    My first post ever for any message boards (though I have been watching these boards religiously for 12 months)

    I disabled my SP2 firewall, and made my desktop the DMZ on my linksys router and it still didn't work. I then did a HARD reset. Then set up wireless hotsync and it worked again using the !! and the public IP (though it used to work using the private IP and computer name). I then took my private IP off the DMZ and it still worked. I am not re-enabling SP2 firewall as I have a firewall/router in the office.

    I will probably post this on a new thread but I now want to find out how to do a wireless sync with my office for three different users each with their own computer. Hope this helps.
    Last edited by gadgetfreak; 11/24/2004 at 11:04 AM.

Posting Permissions