Somewhere in an options menu I changed the alarms setting from the original setting to a 5 day alarm.
I also made each appointment automatically have the alarm be active. I'm sure the original setting was for the alarms to be off, unless the user set them on, and the warning alarm was for about 3 mins before the appointment.
Now I can not work out how I did this and it's bugging the hell out of me.
I don't want all my appointmets alarmed.. Just some of them.
I have been thru all the Prefs in Calendar in each view with out finding the option I changed. Sigh.
Any help would be welcome.