Page 2 of 6 FirstFirst 123456 LastLast
Results 21 to 40 of 105
  1. #21  
    I get "The address you entered is invalid. Please enter a mobile number of 3 or more digits or an internet email address." from sprint Treo 600 sms client
    Gabe Kangas
    Achievatron 2004 - ?
    Visor Deluxe -> Treo 300 -> TREO 600 -> Treo 650
  2. subtex's Avatar
    45 Posts
    Global Posts
    49 Global Posts
    Quote Originally Posted by paris
    Just tried this w TMo...worked fine for me. And got a response in just a few seconds.
    Hmm...Anyone else in the NYC area trying this on T-Mo? Maybe it's a regional thing?
  3. #23  
    I had the same result - started a chat to 146645, but not response when replying to. 46645 give immediate (almost) reply.

  4. #24  
    very very cool. Thank god for umlimited messaging
    “There are four boxes to be used in defense of liberty: soap, ballot, jury, and ammo. Please use in that order.”
    — Ed Howdershelt
    "A government big enough to give you everything you want, is big enough to take away everything you have."- Thomas Jefferson
  5. #25  
    WOW! Thanks for the info. Works great on my Sprint Treo 600!
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  6. #26  
    note to SPRINT users. If you still use Treo600SMS due to it being more robust then the OE app, you have to disable it to have this Google deal work.

    I sent a define command and misspelled the word, google fixed it and send the definition too...too cool
  7. #27  
    Quote Originally Posted by srparr
    Hmmm ... Sprint SMS started a chat automatically to catch all the responses (Good!), but it says my chat is with 146645 rather than 46645. When I send via the chat it doesn't work, but a page to 46645 is responding to right away with the response showing up in the chat for 146645.

    Similar for others?
    Yea, me too, the 'chat' option ROCKS!!!!!

    THanks for the find
  8. #28  
    It doesn't work for me. I've sent 5 messages to 46645 including help and I still haven't gotten back a response.
    I'll try later, it's not unheard of to have SMS messages get 'lost' for hours or maybe it just doesn't like me right now

    I'm on Cingular in San Jose, CA.
  9. #29  
    doesn't work for me with verizon
  10. srparr's Avatar
    47 Posts
    Global Posts
    64 Global Posts
    Nice feature! I'm sure someone will be writting some pseudo-PQA apps that will use this.

    Given that, I will probably blow past my 100 text messages in the standard Sprint Vision package, so I just called and upped the service to unlimited for $5/month.

    Don't know if Sprint knows about this Google service yet, but I locked in the unlimited price (and get the first two months at no charge).
  11. #31  
    not working on cingular in atlanta
  12.    #32  
    I wonder why it doesn't work for everyone the same way. SMS is pretty universal. If you're not getting it, email google and let them know. Here's the address they're asking for feedback on. (according to
  13. #33  
    When I first tried it, it didn't work. I tried the pizza and pottery barn search. I tried it again 1/2 hour later for a starbucks search and it worked. I'm using T-Mo. Do you think it needs to register your sms number and that is why it didn't work at first but did later on?
  14. Exciter's Avatar
    344 Posts
    Global Posts
    366 Global Posts
    It doesn't work worth a damn for me. When I ask for Starbucks here in my city, (which there has to be at least 20 of them) it gives me a Starbucks 10 miles from here.

    Treo 650 unlocked & locked with Cingular
  15. #35  
    Sprint Treo600 in Portland, OR working perfectly here. AWESOME FIND - THANKS!
    <a href=>My Homepage</a><br>
    <a href=></a> My business<br>
    <a href=></a> (my small contribution)
  16. #36  
    Works great on Verizon here in Silicon Valley. Very cool. Thanks for the post.
  17. #37  
    Wow, pretty cool feature!! Works fine on my Sprint Treo 600! Thanks for sharing!
  18. #38  
    Was working on T-Mobile in the Atlanta area. Now it is saying invalid address. Will try again later.
  19. #39  
    I'm ROAMING in Canada from my home in Southern Cal, and it is not working.

    Will try again tonite when I return to the States and report back.
  20. #40  
    This is cool and powerful! Thank the devil for unlim sms in my $10 unlim vision plan.

    btw you don't need to put a "." between the search term and the search location, only a "space" is needed.
Page 2 of 6 FirstFirst 123456 LastLast

Posting Permissions