Results 1 to 4 of 4
  1.    #1  
    i'm very new to palm devices and phones in general. i bought the treo 600 and have been studying these and other forums. i have downloaded a bunch of software recommended in the faq's and forums. i can't get half of the features in butler to work, none of the three "stay on in cradle" applications recommended in the faq's work for me, half the games i've downloaded don't work for me. i'm a serious computer geek. i scratch build all my computers. my current system is an insanely overclocked water cooled rig. i'm good with computers, but i'm lost with this treo. it's my first palm device ever, and i've only had it for about a week. does anyone know of any good "treo 600 for dummies" type sites? to be honest, i don't even know what the heck most of the faq's here are even talking about. please help me
  2. #2  
    Sorry for your troubles. Maybe you could start with a couple specifice issues. What in butler doesn't work for you. Rob(confusedvorlon) is VERY responsive. Shoot him an email and I'm sure he'll help. I found "on cradle on" to work but don't use it. As far as games make sure they are T600 compatible and not just OS5. Let us know what your pariculars are and good luck. You will learn to love your little treo!
  3. #3  
    Yup, list a specifc problem and we'll try to help you out!
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  4.    #4  
    wow! thx for quick responses! ok here goes: "on cradle on" and "stay on in cradle", both recommended in the faq's fail to work. i've tried putting each of them on my sd card and on the phone. i check the boxes, put the phone in the cradle and it shuts off after the 30 seconds set in the preferences. i've tried turning them on and off in and out of the cradle. tried turning the phone off and on after setting. tried resetting with the reset button on back after setting. nothing works. each of these applications only have one thing i can possibly change, a checkbox, so i don't know what i'm doing wrong. in butler i can't make the volume buttons work as a scroll or application switcher in anything but the butler menu. i mangaged to get the led to stop blinking constantly, but i can't get it to signal when i have a voicemail. there's lots more but i think i'm really just stuck in the PC mindset where i can figure out what's going wrong. i'm just so lost here. i only yesterday figured out that i'm running the palm os, and that there were other operating systems like pocket pc and windows ce out there. i've never been interested in any of this stuff. but i really love my treo, even though i haven't figured out how to do much more than surf the net. that's the only reason i got it. once i figured out i could do other stuff too, i was hooked.

Posting Permissions